New iPad. Volume switch not working

Discussion in 'iPad' started by Big D 51, Jul 10, 2012.

  1. Big D 51 macrumors 6502a

    Big D 51

    Joined:
    Jan 15, 2011
    Location:
    Mobile, AL
    #1
    This is silly. A hour drive back to bestbuy today if I can not figure out the problem. I have googled many suggestions, but none have work.

    It will not adjust or make any noise.

    Is this common?
     
  2. Aspasia macrumors 65816

    Joined:
    Jun 9, 2011
    Location:
    Halfway between the Equator and North Pole
    #2
    Have you checked to make sure the mute button isn't the culprit?
     
  3. BFizzzle macrumors 68020

    BFizzzle

    Joined:
    May 31, 2010
    Location:
    Austin TX
    #3
    no apple store near by? they will fix it or give you a new one
     
  4. Big D 51 thread starter macrumors 6502a

    Big D 51

    Joined:
    Jan 15, 2011
    Location:
    Mobile, AL
    #4
    Thank you for the response Just checked again, and can't b that. Just tried a hard reboot again and no luck. Guess I got a broken button :-/

    The button works because it adjust sound effect to mute or not. The problem is no sound either way or
    No bar adjustment showing on screen like iPhone.
     
  5. Big D 51 thread starter macrumors 6502a

    Big D 51

    Joined:
    Jan 15, 2011
    Location:
    Mobile, AL
    #5
    Heck no. Best buy is only a couple miles further. :-/ thank u for input
     
  6. Big D 51 thread starter macrumors 6502a

    Big D 51

    Joined:
    Jan 15, 2011
    Location:
    Mobile, AL
  7. Techwriter, Jul 10, 2012
    Last edited: Jul 10, 2012

    Techwriter macrumors regular

    Joined:
    Apr 1, 2010
    #7
    You have already restored so this probably won't work but someone said to try this:

    "This is how I fixed my no sound problem with my new iPad.

    (1) Go to settings.

    (2) Set side switch to lock rotation.

    (3) Make sure the side switch is NOT set to lock rotation.

    (4) Set the side switch back to mute."

    https://discussions.apple.com/thread/3878406?start=0&tstart=0
     
  8. martosprint macrumors 6502

    Joined:
    Jun 1, 2010
    Location:
    Florida
    #8
    When I thought I had a problem with the sound on my iPad 3 I tried everything. So I made a quick call to Apple and they got it working again. Here is a good link from Apple that they sent me about the iPad side switch.

    http://support.apple.com/kb/HT4085?viewlocale=en_US
     
  9. Big D 51 thread starter macrumors 6502a

    Big D 51

    Joined:
    Jan 15, 2011
    Location:
    Mobile, AL
    #9
    Thank you all for the replies. Weird situation.

    I just came to the office, and it works
    Now. Maybe I was flickering through the settings too fast. Strange. It's not even a day old so I will keep a close eye on it.

    Thanks again, greatly.
     

Share This Page