New iPhone 3GS can't be upgraded to 6.15.00

saud0488

macrumors 6502
Original poster
Aug 18, 2011
495
0
I saw this somewhere online and wanted to confirm if it was true. I have tried it a few times and the iPad baseband will not load. It will brick the phone (which can be fixed with DFU restore). Please let me know what you guys are experiencing.
 

romeo0119

macrumors 6502
Sep 20, 2007
325
3
Yep newer ones won't accept the iPad bb, I think ppl said week 26 and up is those that won't be able to use the iPad bb, I had one at week 38 n it bricked, got to bring it back to the apple store n get it swap, don't do it.
 

Crystal-RX

macrumors 68030
Dec 22, 2008
2,691
0
Seattle, WA USA
Yep newer ones won't accept the iPad bb, I think ppl said week 26 and up is those that won't be able to use the iPad bb, I had one at week 38 n it bricked, got to bring it back to the apple store n get it swap, don't do it.
This is not true. Any 3GS will accept Ipad baseband. You must download Ipad 1 fw 3.2.2 onto your computer so redsn0w can flash it.
 

romeo0119

macrumors 6502
Sep 20, 2007
325
3
Nope not those new one from att, I've done hundred of them and I know, these newer 8gb one from art does not work.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.