new iphone 3gs. trying to jailbreak. 1600 error.

Discussion in 'Jailbreaks and iOS Hacks' started by agnespie, Nov 10, 2009.

  1. agnespie macrumors newbie

    Joined:
    Jan 16, 2008
    #1
    brand new iphone purchased yesterday. 16gb 3gs.
    3.1.2 firmware
    9.0.2 itunes
    mac, snow leopard.
    pawnage tool used to create custom firmware.

    getting a 1600 error. what am I doing wrong?
     
  2. Moi un Mouton macrumors 68000

    Joined:
    Mar 18, 2008
    Location:
    Bracknell UK
    #2
    I think that often indicates a usb problem.

    Try different usb cables and ports first of all. Try another PC if you have one.

    If that doesn't work, you could try using Blackra1n and Blacksn0w, which do not require iTunes restores
     
  3. medicscott macrumors 6502a

    medicscott

    Joined:
    Aug 9, 2009
    Location:
    san diego
    #3
    im pretty sure that issue has been on 34,856 threads. and is all over google

    i bet if you type in 'error 1600' on google, you will have your answer quicker.
     
  4. agnespie thread starter macrumors newbie

    Joined:
    Jan 16, 2008
    #4
    it's unfortunate that I'm not getting a clear solution to the problem.

    also got the 1604 error.

    tried blackra1n for mac too, no such luck.
     
  5. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #5
    If this is a brand new 3GS, have you checked to see if it has the newer bootrom that requires a tethered jailbreak ??
     

Share This Page