New iPhone 6 on Verizon mostly getting just 3G

Discussion in 'iPhone Tips, Help and Troubleshooting' started by LiveFreeDie, Sep 23, 2014.

  1. LiveFreeDie macrumors regular

    Joined:
    Aug 19, 2010
    #1
    So my girlfriend and I switched to Verizon today, I coming from AT&T and she coming from tmobile. Both of us have noticed we are not getting LTE speeds in most areas. Now I've looked at the coverage map and this should be a non issue.

    Earlier I turned on roaming for data and got my LTE speeds back for a few hours and so did she. Now were back to just 3G even in the spots where we had LTE a few hours earlier. I know this is probably a carrier issue but anyone have any suggestions we could try?

    Thanks.
     
  2. dictoresno macrumors 601

    dictoresno

    Joined:
    Apr 30, 2012
    Location:
    NJ
    #2
    you can try resetting all networks settings on the phone. are you sure you arent in a fringe area? the closest LTE tower could be further away than you think and the phone is connecting to the stronger 3G signal for battery's sake. also, there could be a network/tower issue in your area where LTE for a specific tower (the one you are connected to) is down right now. check with verizon to see if there are network issues or maintenance in your area. ive had this issue before, but the problem was rectified in two days on its own. i chalked it up to just being a network issue on the carriers side, not a problem with the phone. while you are on the phone with verizon, you can ask them if your account is properly provisioned for LTE or their new VoLTE in your area.

    if you had to turn on data roaming to get it to work, you sure you arent in a fringe area?
     

Share This Page