New iPhone 6s+ Questions

Discussion in 'iPhone' started by matt9013, Mar 19, 2016.

  1. matt9013 macrumors 6502

    matt9013

    Joined:
    Oct 27, 2013
    #1
    Just got a new iPhone 6s+ and had a few questions.

    1-My Imessages aren't syncing between my phone and Mac like they do my iPad and Mac, anyway to fix this?
    2- When I turn the phone on it's side nothing happens, is something supposed to happen? sideway view?
    3- Anyway to change my calendar? All I have is gray dots and I was hoping for something like my iMac that actually shows me what I have listed for that day instead of having to click it.

    Thanks
     
  2. EDH667 macrumors 6502a

    EDH667

    Joined:
    Nov 25, 2009
    Location:
    Northern California
    #2
    1-Go to Settings, Messages, Text Message Forwarding and make sure all of your devices are checked.
    2-swipe up from the bottom of the screen and make sure the Portrait Orientation Lock is highlighted (Icon looks like a lock with a circle arrow).
    3- I believe you are stuck with that view of the calendar.
     
  3. matt9013 thread starter macrumors 6502

    matt9013

    Joined:
    Oct 27, 2013
    #3
    Thanks, I was able to get the portrait mode back. Sucks about the calendar though but still a lot better than my old phone.

    Where do I find the message settings? I can't find it anywhere in the settings, message section. I have iMessege checked and that's about all I see for sharing.
     
  4. EDH667 macrumors 6502a

    EDH667

    Joined:
    Nov 25, 2009
    Location:
    Northern California
    #4
    Make sure your iPhone is updated to IOS 9.2.1 Settings, General, Software Update. If it is up to date on IOS 9.2.1 under the messages below the iMessage toggle you should have other toggles and the third one down is Text Message Forwarding. Once you touch that you should see all of your other devices with toggles.
     
  5. matt9013 thread starter macrumors 6502

    matt9013

    Joined:
    Oct 27, 2013
    #5
    I have the latest software update. I'm doing what you said and all I see are these. Just realized is it becuase I am now using my phone number vs when I used my Apple ID for my Mac/iPad?

    show contact photos
    send read receipts
    send as SMS
    send & Receive
    than some SMS/MMS options
     
  6. EDH667 macrumors 6502a

    EDH667

    Joined:
    Nov 25, 2009
    Location:
    Northern California
    #6
    Under the Text message Forwarding toggle it states "Allow your iPhone text messages to also be sent and received on other devices signed in to your iMessage account". I would make sure all of your devices are signed into your iMessage account. Also here is a link on troubleshooting. http://www.macrumors.com/2014/11/06/text-messages-phone-calls-on-your-mac/ One of the suggestions is: "On your iPhone, add your email address to your iMessage by going to Settings -> Messages -> Send & Receive. A registered email for iMessage is required in order to enable text message forwarding"
     
  7. matt9013 thread starter macrumors 6502

    matt9013

    Joined:
    Oct 27, 2013
    #7
    Thanks, I was finally able to get it to work.
     
  8. shez macrumors member

    shez

    Joined:
    Oct 14, 2015
    #8
    Try 'Fantastical 2' from the AppStore to fix your calendar
     

Share This Page