New iPhone today, question..?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by aerospace, Sep 30, 2007.

  1. aerospace macrumors 6502a

    Joined:
    Jun 26, 2007
    #1
    Bought an 8gig today and will signup for at&t go phone. I would like to stay with 1.0.2 though so I at least have the option of adding 3rd party apps if I want in the future. Does it matter which version of itunes I activate with? How do I make sure its not updating the firmware to 1.1.1?

    Thanks for the help
    Michael
     
  2. unity macrumors 6502a

    Joined:
    Sep 30, 2005
    Location:
    Green Bay, WI
    #2
    Any newer version of iTunes is fine. And it will ask you to update to 1.1.1, just day you dont want to, thats all.

    Enjoy!!!!
     
  3. aerospace thread starter macrumors 6502a

    Joined:
    Jun 26, 2007
  4. plumbingandtech macrumors 68000

    Joined:
    Jun 20, 2007
    #4
    You really need to make sure you want to go that route.

    After the past week and all....
     
  5. crandel macrumors member

    Joined:
    Sep 30, 2007
    #5
    I had the same question, and now have a follow-up: if I deny the 1.1.1 firmware upgrade of my new iphone, is there still the opertunity to upgrade at a later date, if I wish to? My iphone is not SIM unlocked and is with AT&T, but I thought I might be interested in some 3rd party stuff. The iphone will only brick if it is unlocked right? Not if you just have some 3rd party apps. on it?
    ~Thanks
     
  6. unity macrumors 6502a

    Joined:
    Sep 30, 2005
    Location:
    Green Bay, WI
    #6
    Yes you can update later ad no it wont get bricked with just third party apps. I had tons of them. WHen you update, you loose them :(
     

Share This Page