iPod New iPod (4G, 20GB Color) Problem Importing

JasonDawg18

macrumors regular
Original poster
Jul 30, 2005
109
0
Hi Guys,

I need your brains!

I just got a new ipod (4th Gen, 20GB Color) and LOVE it.

BUT, I can't get the music to properly import. It'll do 3 or 4 songs and then give me error message (-36).

Any advice? I've looked all over the internet, but get no solid answers.

Thanks!
 

ReanimationLP

macrumors 68030
Jan 8, 2005
2,771
28
On the moon.
JasonDawg18 said:
Hi Guys,

I need your brains!

I just got a new ipod (4th Gen, 20GB Color) and LOVE it.

BUT, I can't get the music to properly import. It'll do 3 or 4 songs and then give me error message (-36).

Any advice? I've looked all over the internet, but get no solid answers.

Thanks!
I get this too. May be the connection. Try restoring it maybe? I dunno. x_x

I just kept reconnecting and disconnecting before it got all of my moozic on it. :D
 
Comment

JeDiBoYTJ

macrumors 6502a
Jun 22, 2004
859
0
Ft. Lauderdale, FL
interesting.

i would try a reformat of the ipod itself. use the iPod Software Updater located in your Utilities folder in Applications. make sure you are using the latest one (iPod Updater 2005-06-26), then click "Restore" and wait. it should give you a nice, squeaky clean iPod. then try adding your music again.
 
Comment

JasonDawg18

macrumors regular
Original poster
Jul 30, 2005
109
0
I've tried restoring it through the ipod updater and still get the same errors. Is there any other way to reformat the iPod drive?

I read on another forum that it could be the cord/connection. So, I ordered an apple iPod firewire cord hoping it'll correct that. It's annoying to keep disconnecting it only to be able to copy a few songs.

Any other thoughts?

Jason
 
Comment

Similar threads

Register on MacRumors! This sidebar will go away, and you'll see fewer ads.