New Ipod 8gig: Is it bricked?

Discussion in 'iPod touch Hacks' started by makPNO, Jan 19, 2010.

  1. makPNO macrumors newbie

    Joined:
    Jan 19, 2010
    #1
    I just bought a "bricked" new 8gb ipod for 10 dollars from a friend who tried to jailbreak it. Now the screen won't turn on, but it is recognized by itunes.

    First of all; is there any way I can restore this? When I plug it in, the screen stays black, but it shows up in itunes and I can click restore. However, when I try to restore, I get a 1600 error. I've tried with different cables, computer etc.
    Second of all; is the 8gig ipod touch considered 3g or 2g (i had heard that the 8 gig ones were the older version.)

    Again, I have no idea in what manner he was trying to jailbreak it.

    Thanks,
    m
     
  2. RabbidAssassin macrumors member

    RabbidAssassin

    Joined:
    Nov 8, 2009
    Location:
    Sac, CA
    #2
    You might want to call the Support Center and see what the error means...
    1-800-APL-CARE (1-800-275-2273)

    If they can't help, than I would make sure I got my money back....:apple:
     
  3. pcs are junk macrumors 65816

    Joined:
    Sep 28, 2009
    #3
    unplug the ipod and hold down the power and home button until u see the apple logo. next time jailbreak with blackra1n. oh and also next time be on the latest firmware.
     
  4. makPNO thread starter macrumors newbie

    Joined:
    Jan 19, 2010
    #4
    doesn't work

    Unfortunately, the power button plus reset doesn't work. I have not yet been able to get the screen to turn on. I have also tried the power button then both then home button to try and get it into DFU mode, with no response. The only suggestion that this ipod is alive is that it shows up on itunes as "an ipod in recovery mode."
     
  5. pcs are junk macrumors 65816

    Joined:
    Sep 28, 2009
    #5
    try restoring it with a custom firmware....or apple's firmware, except from a site u download it from. if ur on a mac, hold option and click restore, if ur on a pc, hold shift and click restore. u can then select the ipsw.
     
  6. Taheelur macrumors newbie

    Joined:
    Jan 21, 2010
    #6
    Try going here. Go through all the steps only don't jailbreak it.
     
  7. mrbrightside623 macrumors regular

    Joined:
    Mar 21, 2009
    Location:
    San Jose, CA
    #7
    It isn't bricked. I had the 1600 error code a few days ago when I was jailbreaking my original iPhone. What he might have messed up on is getting it into DFU mode to get it going. I messed this up using blackra1n. All I did was restore the phone thru iTunes with the original apple firmware and then redid the jailbreaking steps until I got it right. I used Pwnage Tool and it worked fine. I don't know what happened in Blackra1n when I did it but Pwnage tool worked for me and the phone is great now :D. So yea try a restore through iTunes and try to jailbreak again.

    Report back :-D

    -Tony
     

Share This Page