New iPod Classic won't connect

Discussion in 'iPod' started by other, Jan 15, 2008.

  1. other macrumors 6502

    Joined:
    Aug 18, 2005
    #1
    I just got an iPod Classic 80 GB, and I connected it to the computer. It turned up fine and I let iTunes update it to 1.0.3. After it rebooted, the iPod won't connect anymore. Windows (XP SP2) just says:

    "USB Device Not Recognized
    One of the USB devices attached to this computer has malfunctioned, and Windows does not recognize it. For assistance in solving this problem, click this message."

    Upon clicking the message, it says "Try reconnecting the device. If Windows still does not recognize it, replace the device."

    I don't have any other computers running Windows XP, so I can't test it anywhere else. I've tried resetting it several times by pressing (and holding) menu + center. It doesn't change anything.

    Everything else connected through USB works fine. The iPod, however, it just doesn't work.
     
  2. Canerican macrumors regular

    Joined:
    Jul 22, 2006
  3. other thread starter macrumors 6502

    Joined:
    Aug 18, 2005
  4. Ronnoco macrumors 68030

    Ronnoco

    Joined:
    Oct 16, 2007
    Location:
    United States of America
    #4
    Try another USB port...my wife had the same error with her digital camera and I changed the port and it worked...
     
  5. other thread starter macrumors 6502

    Joined:
    Aug 18, 2005
    #5
    There seems to have been something wrong with the 1.0.3 update. After installing it the iPod would no longer get recognized by the USB (root) hub it was connected to. The solution is to uninstall the USB (root) hub and let Windows reinstall its drivers. It was messed up again when I tried restoring the iPod with the 1.0.3 software.

    After once again reinstalling the drivers, I updated the iPod to 1.1 and it was fine.

    But like Ronnoco, if you plug it into another USB (root) hub, it should be recognized. I would recommend the above solution though. :)
     

Share This Page