new iPod not woring on 10.2.8

Discussion in 'macOS' started by amykamala, Dec 30, 2007.

  1. amykamala macrumors newbie

    Joined:
    Dec 30, 2007
    #1
    I gave my mother my old G4 desktop a few years back and now have bought her an iPod Shuffle for Christmas. The computer is on Panther OS X 10.2.8. The Shuffle needs iTunes 7 to work, but I need 10.3.9 to get iTunes 7.

    I can't use DVD software disks so upgrading to one of the newest OS versions is not possible. I need OS X 10.3 on CDs, and I need it before I leave on January 2nd, but where do I get it?

    Help!!!!
    -Amy
     
  2. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #2
    So which duplicate thread do you want deleted?

    Can you install a DVD drive in this G4? Worse case is opening the thing up and using a screwdriver.
     
  3. Chundles macrumors G4

    Chundles

    Joined:
    Jul 4, 2005
    #3
    I posted this in your other thread (ask a mod to delete it - keep this one).

    The new iPod shuffle requires not only iTunes 7.4 but OS X 10.4.8 or later. It will not work on OS X 10.3.

    OS X 10.2 was not called Panther it was Jaguar.

    10.2.8 = Jaguar - will not run iTunes 7.5 nor your iPod.
    10.3.9 = Panther - will run iTunes 7.5 but not the new iPods.
    10.4.11 = Tiger - will run iTunes 7.5 and the new iPods.
    10.5.1 = Leopard - will run iTunes 7.5 and the new iPods.

    I've listed the most current version of each OS as you should be running the last version of everything.

    The system requirements for the iPods are shown on the box and on apple.com
     

Share This Page