New Ipod Touch and vehicle connect kit

Discussion in 'iPod touch' started by dwcliff, Feb 28, 2008.

  1. dwcliff macrumors newbie

    Joined:
    Feb 28, 2008
    #1
    I've had an ipod connect kit in my 2 year old vehicle since buying a photo ipod purchased about 1 1/2 years ago. The interface has worked great not missing a beat when connected. I've been able to control on/off, volume, and back/forward on the tracks using the vehicle stereo controls. About 2 weeks ago I purchased a new 32g Ipod Touch and have connected the Touch to the same car kit, but have had a constant problem. The Ipod Touch continues to arbitrarily kick into pause mode for no reason. I will either have to turn the car stereo off/on and kick the ipod back into play mode or actually push play on the touch itself, but a few minutes later the problem repeats itself. Any suggestions?
     
  2. TEG macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #2
    I have noticed that the iPhone does the same thing with some dock connector systems. I have a feeling that it is a minor difference between the 3G/4G/5G dock connector and the iPhone/iPod 6G connector (as they output video on different pins). The reason for is it the iPod thinking that the connector is disconnected. I would investigate a new connection kit that says iPod touch/iPhone compatible or failing that, take it to an Apple Store and see if it is a physical problem with the iPod.

    TEG
     
  3. dwcliff thread starter macrumors newbie

    Joined:
    Feb 28, 2008
    #3
    The unit installed in my vehicle is the USA-SPEC PA11-GM. I found some of the original paperwork and called the company directly to ask about the issue with my Touch. Their tech unit advised that this is a known issue with the IPhone and the Touch and that often (they claim not all the time) the software in the IPhone and Touch conflict with the interface. They say their 'newer' interfaces will work without an issue, but I have the latest interface from their company for my vehicle. Pretty frustrating since I use my IPod in my vehicle more than anywhere. Also frustrating....the USASPEC website clearly states: Yes we work on the new iPhone, iTouch and
    Classic models!
    .
     
  4. dawolf macrumors newbie

    Joined:
    Feb 28, 2008
    #4
    I really like the feature that the iPod touch pauses playback when the earphones are removed from the jack. But thats what seems to cause problems with your interface.
     
  5. TEG macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #5
    That "feature" has been around since the 4G iPod and the Mini. It is more likely has to do with the plug getting slightly loose while driving. I'd suggest taping it to the iPod to make sure it is secure. If it still happens, demand a replacement.

    TEG
     

Share This Page