New Ipod works, However freezes ALL the time.

Discussion in 'iPod' started by schradec, Apr 23, 2008.

  1. schradec macrumors newbie

    Joined:
    Apr 19, 2008
    Location:
    So California.
    #1
    Just got my 160GIG I pod classic in the mail. Now it was a refurb, but still cant figure out what the deal is. Go to plug it in to my PC(where all my music is stored) and I get nothing. Doesnt pop up in Itunes, doesnt turn on, nothing. Tried leaving it plugged in for a while, and nothing, switched up USB ports, nothing, updated Itunes and nothing. Plugged it into my MBP, nothing. Only thing I can think of is that the USB cord I got is a dud...Any thoughts? Gunna head to the applestore today and see what the deall is, just thought Id let you all take a stab at it first.

    Christian:confused:
     
  2. Raid macrumors 68020

    Raid

    Joined:
    Feb 18, 2003
    Location:
    Toronto
    #2
    Does it even turn on when not connected via USB? If it doesn't start use the 5 r's of iPod Troubleshooting.
     
  3. schradec thread starter macrumors newbie

    Joined:
    Apr 19, 2008
    Location:
    So California.
    #3
    Im talking NOTHING here....wont take a charge, wont reboot for me, tried it all. Im out of stuff to try haha. Cant even get it to turn on, as I dont think it has any battery life in it since it doesnt do squat when plugged in.
     
  4. Raid macrumors 68020

    Raid

    Joined:
    Feb 18, 2003
    Location:
    Toronto
    #4
    Can you leave it charging overnight? The weird thing about your situation is that even refurbs go through a quality check before going back on the market.
     
  5. schradec thread starter macrumors newbie

    Joined:
    Apr 19, 2008
    Location:
    So California.
    #5
    yea ill throw it on the cord for the day. thanks for such quick responses, i'll let you know how it goes.
     
  6. schradec thread starter macrumors newbie

    Joined:
    Apr 19, 2008
    Location:
    So California.
    #6
    Ok well got it to turn on, and got all my music loaded up. However now this damn thing freezes up...and I mean ALL the time, switching songs, bam frozen and has a buzzing sound coming through the ear buds, and to get it to come back you have to do the hold, menu+middle button deal and restart it..:mad:. Any thoughts folks?
     
  7. schradec thread starter macrumors newbie

    Joined:
    Apr 19, 2008
    Location:
    So California.
  8. Raid macrumors 68020

    Raid

    Joined:
    Feb 18, 2003
    Location:
    Toronto
    #8
    I'd take it and your receipt to the nearest apple store, something is definitely not right. Sorry! :eek:
     
  9. Killyp macrumors 68040

    Killyp

    Joined:
    Jun 14, 2006
    #9
    Yah take it back - don't try and fix it yourself.
     
  10. schradec thread starter macrumors newbie

    Joined:
    Apr 19, 2008
    Location:
    So California.
    #10
    Yea I was afraid thats what it was gunna come down to...well dangit.
     
  11. schradec thread starter macrumors newbie

    Joined:
    Apr 19, 2008
    Location:
    So California.
    #11
    Well went into my Apple store just bit ago...talked to the folks there and with in 10 min he handed me a new 160gb ipod. Sucks I had to deal with it, but hat great customer service. No questions asked, swapped it out and now just have to sync my new one up. :D
     

Share This Page