Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

AZhappyjack

macrumors G3
Original poster
Jul 3, 2011
9,815
23,052
Happy Jack, AZ
Over the past couple of days, I have lost the ability to adjust the volume on the Sync3 audio system in my 2020 Ford Escape Titanium when I have my iPhone plugged into the system. The CarPlay system runs perfectly, save the ability to change volume. When I spin the volume knob, the screen shows a volume adjustment for "Prompt Volume" and the level changes, but has no effect on the audio level. Rebooting the car system (holding POWER and >>|) and the iPhone do not fix the issue.

Any ideas?
 
Last edited:

AZhappyjack

macrumors G3
Original poster
Jul 3, 2011
9,815
23,052
Happy Jack, AZ
Well, Waze, it all of it's infinite wisdom, decided to release a version of Waze for iOS that has this exact problem. As long as Waze in INSTALLED on the phone (doesn't have to be opened or running), you cannot change the audio volume... you get the HUD alert that it is changing the "Prompt Volume" and not the "Audio Volume". Google has screwed us over again by borking up Waze.
 

chill991

macrumors member
Apr 8, 2020
93
53
I found that it comes in to play when a prompt is playing, if you change the volume it keeps it locked in on the prompt volume and you can adjust the stereo volume. This is at least on my F150 Sync 3 version 3.4
 

AZhappyjack

macrumors G3
Original poster
Jul 3, 2011
9,815
23,052
Happy Jack, AZ
I found that it comes in to play when a prompt is playing, if you change the volume it keeps it locked in on the prompt volume and you can adjust the stereo volume. This is at least on my F150 Sync 3 version 3.4

Interesting... in my case, it is ALWAYS showing the prompt volume, regardless of whether a prompt is playing or not.
 

chill991

macrumors member
Apr 8, 2020
93
53
Interesting... in my case, it is ALWAYS showing the prompt volume, regardless of whether a prompt is playing or not.

well I just ran out and it's now doing what you said it was, only the prompt volume gets changed. Looking at my phone was was updated 3 days ago, so this new updated changed the behavior. hopefully they can fix it. Did not test using it as a ford app.
 

Ztrel0cK

macrumors newbie
Dec 5, 2011
8
0
I spent a week looking for the answer, have tried hard resets, and all that jazz with no results. Thanks for finding out the solution (didn't know I'm using beta's either in Waze so will try to roll back).
 

AZhappyjack

macrumors G3
Original poster
Jul 3, 2011
9,815
23,052
Happy Jack, AZ
I spent a week looking for the answer, have tried hard resets, and all that jazz with no results. Thanks for finding out the solution (didn't know I'm using beta's either in Waze so will try to roll back).

Initially it was just in the beta release... but some how that code got released in the App Store version.
 

Ztrel0cK

macrumors newbie
Dec 5, 2011
8
0
Initially it was just in the beta release... but some how that code got released in the App Store version.
Yup, have noticed that. Will try to see if disabling the integration with Spotify (read this could be an issue). Otherwise will just uninstall Waze until next update...
 

Truckondo

macrumors 6502
Jun 4, 2009
259
302
I haven’t ran WAZE in weeks. Are you saying that just having it installed is causing the volume issue? I usually reboot my iPhone Xs and I’m able to work the music volume and not the voice volume.
 

AZhappyjack

macrumors G3
Original poster
Jul 3, 2011
9,815
23,052
Happy Jack, AZ
I haven’t ran WAZE in weeks. Are you saying that just having it installed is causing the volume issue? I usually reboot my iPhone Xs and I’m able to work the music volume and not the voice volume.

I am saying having Waze installed makes CarPlay wonky... was having issues, even without having launched Waze. Some reports say force-closing Waze and not relaunching avoids the issue... but if the posts on Reddit are to be believed, a fix is coming. I'm more annoyed that this made it to the released version of Waze, but Google/Alphabet refused to roll back the update.
 

adamjgmiller

macrumors newbie
Sep 5, 2020
1
0
Solution: force quit Waze on your phone while plugged into CarPlay. Now I can change normal volume again.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.