New LaCie D2 Quadra - Speed issues? Ideas???

Discussion in 'Mac Basics and Help' started by JustGretchen, Mar 13, 2009.

  1. JustGretchen macrumors 6502

    Joined:
    Dec 2, 2008
    #1
    I am helping a friend out with some Mac questions and troubleshooting for her.

    One thing that is very puzzling to me is that she purchased a LaCie D2 Quadra 1TB HDD which I have hooked to her 24" (last gen) iMac via FW800...

    I went ahead and told Time Machine to start using this as the backup drive, and it's initial backup is going to be about 95gb...the issue is that it's going pretty slow, even over a FW800 connection, and in my opinion and experience with FW400/800 devices, it should not be going this slow.

    The backup has been going for about 15 minutes and has only copied about 7gb of data, FW800 should be far faster than that.

    Any ideas or am I over thinking the speed capability of FW800?
     
  2. Blue Velvet Moderator emeritus

    Joined:
    Jul 4, 2004
    #2
    The first Time Machine backup seems to be sluggish regardless of port speed. It was the same with my FW800 LaCie Quadra; from memory it took just over a couple of hours to do about 90Gb from my MBP.

    However, once that first backup was done, subsequent backups have been fast, even when adding 2-4Gb project folders and the like. Just let it run for a while longer. It may pick up speed once it's got past a certain point.
     
  3. JustGretchen thread starter macrumors 6502

    Joined:
    Dec 2, 2008
    #3
    Thanks, good to know.

    45gb out of 95gb is done at this point, so it mustve picked up some speed since it's gotten that far and hasn't even been an hour yet.
     
  4. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #4
    It has to index all the files, which is taking more time than actually transferring them.
     

Share This Page