New Leopard install....Function button problems...

Discussion in 'MacBook Pro' started by SCMedic, Feb 8, 2008.

  1. SCMedic macrumors regular

    Joined:
    Feb 8, 2008
    #1
    I reinstalled Leopard on my Santa Rosa Macbook, and the function buttons work opposite...They used to work just fine without pressing the fn button, but now, they don't work unless you do.. Which way is right?
     
  2. swiftaw macrumors 603

    swiftaw

    Joined:
    Jan 31, 2005
    Location:
    Omaha, NE, USA
    #2
    you have the choice. Go to System Prefs->Keyboard & Mouse->Keyboard. You'll see a checkbox that toggles the use of the Fn key.
     
  3. Sky Blue Guest

    Sky Blue

    Joined:
    Jan 8, 2005
    #3
    keyboard & mouse > Use F keys as standard function keys
     
  4. EricNau Moderator emeritus

    EricNau

    Joined:
    Apr 27, 2005
    Location:
    San Francisco, CA
    #4
    Go to System Preferences > Keyboard & Mouse > Keyboard, and check/uncheck "Use all F1, F2, etc. keys as standard function keys."
     
  5. SCMedic thread starter macrumors regular

    Joined:
    Feb 8, 2008

Share This Page