New logic board, now Time machine drive not recognized

Discussion in 'Mac Basics and Help' started by rockinrocker, Feb 2, 2010.

  1. rockinrocker macrumors 65816

    rockinrocker

    Joined:
    Aug 21, 2006
    #1
    My '08 Mac Pro got it's logic board replaced last week because it wasn't seeing all the RAM I had installed, and now it's not recognizing my Time Machine drive as a Time Machine drive.

    The drive mounts fine (internal bay 4), all the stuff is still on it, I can still read/write to other folders on the drive. When I go into Time Machine it just shows that there're no back ups. When it tries to do a backup it just says "Backup failed".

    I ran disc utility and repaired permissions, still no dice.

    Any other ideas?

    Thanks

    Edit: Running 10.5.8
     
  2. cmaier macrumors G3

    Joined:
    Jul 25, 2007
    Location:
    California
    #2
    Happened to me, too. I had to hack the name of some directory on the time machine drive to match my new motherboard's mac (?) address. I think what I did was set up a new time machine location, then stopped the first backup, and hacked some names in terminal. I'm afraid I don't remember the details.
     
  3. rockinrocker thread starter macrumors 65816

    rockinrocker

    Joined:
    Aug 21, 2006
    #3
    Thanks for the reply, but I'm afraid I'm not too good with Terminal.

    Any other suggestions?
     
  4. IMSAI8080 macrumors newbie

    Joined:
    Feb 2, 2010
    #4
    Try copying the contents of Backups.backupdb out of that folder, and then back into that folder.
     
  5. SaSaSushi macrumors 68040

    SaSaSushi

    Joined:
    Aug 8, 2007
    Location:
    Takamatsu, Japan
    #5
    Well, it's not as hard as you might think in case you change your mind.

    There are step-by-step directions here. :)
     
  6. rockinrocker thread starter macrumors 65816

    rockinrocker

    Joined:
    Aug 21, 2006
    #6
    Huh, that actually doesn't look too bad.

    So did you actually try that? It sounds like some of the folks over there had mixed results...
     

Share This Page