New Mac App Store

Discussion in 'macOS' started by supermac96, Dec 16, 2010.

  1. supermac96 macrumors 6502a

    supermac96

    Joined:
    Nov 3, 2010
    Location:
    somewhere over the rainbow
    #1
    So apple released that the mac app store would open jan. 6 but will it be for all software versions? I have 10.4.11 and I am hoping the store will work on my computer. Or would it not matter anyway because the apps will be all for newer OS?
     
  2. Dalton63841 macrumors 65816

    Dalton63841

    Joined:
    Nov 27, 2010
    Location:
    SEMO, USA
    #2
    IIRC the 10.6.6 Update will be released in preperation of the Mac App Store, so my guess is that will be a minimum requirement.
     
  3. Mal macrumors 603

    Mal

    Joined:
    Jan 6, 2002
    Location:
    Orlando
    #3
    The Mac App Store is only going to be available for Mac OS X 10.6 on Intel-based computers. That was specifically stated in the keynote when it was announced. So no, you will not be able to download and use it on your machine as it stands.

    jW
     
  4. Hellhammer Moderator

    Hellhammer

    Staff Member

    Joined:
    Dec 10, 2008
    Location:
    Finland
    #4
    My guess would be that it's only for 10.5 and 10.6, maybe even 10.6 only. Apple doesn't really seem to support Tiger anymore which isn't a surprise, it's so old. Apple wants people to update. The truth is that we don't know for sure but most of the apps would likely be for 10.5 and newer
     
  5. supermac96 thread starter macrumors 6502a

    supermac96

    Joined:
    Nov 3, 2010
    Location:
    somewhere over the rainbow
  6. Mal macrumors 603

    Mal

    Joined:
    Jan 6, 2002
    Location:
    Orlando
    #6
    No need to guess, just watch the keynote. They specifically said it was for Snow Leopard only (and of course Lion once it comes out).

    jW
     

Share This Page