New Mac, can't find existing Network Time Machine

Discussion in 'OS X El Capitan (10.11)' started by fabiopigi, Oct 19, 2016.

  1. fabiopigi macrumors member

    Joined:
    Jun 28, 2008
    Location:
    Wetzikon, Switzerland
    #1
    We have a Mac OS X Server (10.9.5) that has a external Harddrive we use for Time Machine Backups on the network.

    One Mac (10.11) broke last week caused troubles with the graphics card. While it still worked in Safe Mode, we got a latest gen iMac 27".
    The new iMac migrated data from the old iMac over FireWire800 (with TB Adapter).

    The new iMac can connect to the server, but can't connect with the existing backup of the old iMac, and wants to start a new time machine backup, thus losing all the backup history.

    Both iMacs have the same data, same Network name, same IP, same volume name.
    Currently the iMac is only backuped up over a cloud service and not locally on our own local network server.

    How can I tell the new iMac to contineou the old backup?
     
  2. fabiopigi thread starter macrumors member

    Joined:
    Jun 28, 2008
    Location:
    Wetzikon, Switzerland
    #3
    Thanks.
    I've tried all of Pondini's tricks, and neither helped. I managed to go inside the sparsebundle, and had to edit the HostUUID from the new Mac, reboot it twice, do the "tmutil assosiatesomething" and then it kinda worked.
    Not 100% satisfied, as it made a full backup again, but at least it kept the history.
     

Share This Page