New Mac Mini 4.1 with Leopard

Discussion in 'Mac mini' started by fattstrat, Jun 28, 2010.

  1. fattstrat macrumors newbie

    Joined:
    Jun 28, 2010
    #1
    Is there any reason I couldn't install Leopard on the new unibody Mac mini?

    we have one lone program that wont run on snow leopard, I have tried both a virtual box intallation and BootCamp, I have even tried to just load leopard all get the same response.

    Once I have choosen my language it tells me that Mac OS X cannot be installed on this computer. (i have a 10.5 mac mini disc as well as a 10.5 retail version)
     
  2. belvdr macrumors 603

    Joined:
    Aug 15, 2005
    #2
    I don't think that will work, as it shipped with 10.6 from the start. I'm guess Leopard doesn't have the drivers for it.
     
  3. eawmp1 macrumors 601

    eawmp1

    Joined:
    Feb 19, 2008
    Location:
    FL
    #3
    Apple doesn't look back. Their machine run the OS version they ship with or newer. Never previous versions. Out of curiosity, what program won't run on SL? As this was not a radical departure, most software runs on SL if it ran on Leopard.
     
  4. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #4
    It may be a driver issue as belvdr pointed out, but no Mac an have an older Mac OSX version installed than the one it came with, so no Mac OS X 10.5 on a Mac, that came with Mac OS X 10.6, and no Mac OS X 10.6.3 on a Mac that came with Mac OS X 10.6.4, although using an older Snow Leopard Retail DVD might work, but I haven't tried that.
     
  5. fattstrat thread starter macrumors newbie

    Joined:
    Jun 28, 2010
    #5
    the only driver that is different is the Graphics, and its in the same family. I don't think this is the problem, I have downgraded my macpro to 10.5 (i5).
     
  6. fattstrat thread starter macrumors newbie

    Joined:
    Jun 28, 2010
    #6
    It is a Java driven XMF Client (fujifilms). I have downgraded the java to 5, but it still crashed in an imposition editor.

    fuji does not have a SL upgrade yet, but we have to add more macs, and can't becuase of this problem.
     
  7. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #7
    There is no MacPro with an i5. Do you mean a MacBook Pro (2010)?

    And again, what application are you talking about?
     
  8. fattstrat thread starter macrumors newbie

    Joined:
    Jun 28, 2010
    #8

Share This Page