New mac pro slow internet?

Discussion in 'Mac Pro' started by Slimdude20, Dec 28, 2008.

  1. Slimdude20 macrumors newbie

    Joined:
    Jan 15, 2007
    #1
    So getting a new mac pro for xmas was awesome. but then i got home and the web browsers (firefox and safari) were running really really slow on some of the pages. yahoo and google would work but this site and apple would take 10 mins to load. any reason for this? I called tech support and they told me to reset safari which sped it up a little bit but it doesn't fix the issue. anyone have any ideas why this might be happening?

    Thanks.
     
  2. rockinrocker macrumors 65816

    rockinrocker

    Joined:
    Aug 21, 2006
    #2
    was it just because their servers were slammed or something?
    do you have istat so you can tell how fast stuff is actually coming in over your network?
    are you using airport?
     
  3. Slimdude20 thread starter macrumors newbie

    Joined:
    Jan 15, 2007
    #3
    no wasent the servers. I do have airport wireless. my connections are normal, just the web browsers get slow sometimes. called up apple this is apparently common and said give it some time. im going to get a faster router and see if that helps.
     
  4. lostngone macrumors demi-god

    lostngone

    Joined:
    Aug 11, 2003
    Location:
    Anchorage
    #4
    So you are saying things like ping traceroute all show normal? No high latency? Is your Airport plugged directly into cable modem or DSL modem or into another router?

    Does your system.log show anything strange when surfing to those sites? Can you post the output of a "netstat -s"
     

Share This Page