New macbook air 13 inch not waking up properly?

Discussion in 'MacBook Air' started by aprodigy, Jul 26, 2011.

  1. aprodigy macrumors newbie

    Joined:
    Sep 10, 2008
    #1
    Hey guys,

    Has any of you experienced the same thing?

    The Macbook Air goes to sleep and I tried moving the trackpad and tapping the spacebar but it doesn't wake up. There's also slight flickering on the screen.

    I then had to press Esc and then couple more times spacebar before it woke up.

    It doesn't happen all the time but in general I find it hard to wake it up after it goes to sleep by itself.
     
  2. mrklaw macrumors 68000

    Joined:
    Jan 29, 2008
    #2
    nothing as bad as that, but it certainly doesn't seem 'instant on', still takes a few seconds for the mouse pointer to respond to the trackpad, and the wifi to connect.

    also quite annoying that I can't touch the trackpad to wake up from display sleep
     
  3. KPOM macrumors G5

    Joined:
    Oct 23, 2010
    #3
    This was an issue with the 2010 at first, and I think it happened to me once so far on the 2011s. With the 2010s, Apple released a firmware update that took care of these issues. If it keeps happening, take it back and exchange it, as a bad logic board can also cause this.
     
  4. technopimp, Jul 27, 2011
    Last edited: Jul 27, 2011

    technopimp macrumors 6502a

    Joined:
    Aug 12, 2009
    #4
    Mine is doing this too...very annoying. I wonder if an SMC reset would help? I may have to exchange it if not, I hate having to click something just to wake it up.

    Edit: I did an SMC reset and so far, it seems to be working properly. Well, it didn't at first but now it seems to be OK (knock on wood). I'll see how it goes, but you might want to try the reset if you're having this problem.
     
  5. jbolt macrumors newbie

    Joined:
    Jul 20, 2011
    #5
    I think I am having the same issue as you. I even recorded it with my iPhone to show to the Genius incase it does not happen when I take it in. I tried the hitting esc or spacebar and it does not wake up or come on at all. I end up having to hard reset the Mac to get it back to normal. Seems to happen the most when I am in full screen app mode, though I am not sure if this is just a coincidence.

     
  6. Obscurelight macrumors 6502

    Joined:
    Jul 22, 2011
    Location:
    NYC
    #6
    Probably something defective:confused: I have not encountered such a problem using mine.
     
  7. mwei macrumors newbie

    Joined:
    Jul 26, 2011
    #7
    I have the same/similar problem here that the MBA pause for a second or two before the screen comes on or the mouse move. While this isn't a problem at all, I'd like to know if this happens for all 2011 MBAs. Cuz, if not, i'd like to exchange mine...

    MBA 13" 128GB
     
  8. aprodigy thread starter macrumors newbie

    Joined:
    Sep 10, 2008
    #8
    Thanks for the replies guys. Any other ideas?

    Seems like SMC reset is last resort. Is this an acknowledged bug from Apple?
     
  9. pezasied182 macrumors 6502

    Joined:
    Jun 3, 2011
    #9
    Try deleting AutoWake.plist

    It either may not be there or may be defective.

    HD > Library > Preferences > SystemConfiguration > com.apple.AutoWake.plist

    Had the same problem with my 2011 MBP, deleting it did the trick surprisingly.
     
  10. trebores macrumors newbie

    Joined:
    Aug 6, 2011
    #10
    This is what is happening to my machine as well. Not sure if I should take it back or not. It was happening pretty frequently at first, but now it only happens once every few days. Still kind of annoying. BTW - I don't have the AutoWake.plist file in my Library folder...
     

Share This Page