New Macbook Air and Trouble with vmware

Discussion in 'MacBook Air' started by l8rg8r, Aug 6, 2011.

  1. l8rg8r macrumors newbie

    Aug 6, 2011
    I am hoping someone will be able to help me. I just got a new macbook air 13" and have tried to install vmware today which after some initial trouble worked out okay. Then I tried to load windows 7 and the trouble started. The status of the virtual machine is offline and I am unable to close it without a forced quit and then when I try to turn off the MBA it stalls. I tried deleting the virtual machine and the same thing happened. Has this happened to anyone?
  2. brand macrumors 601


    Oct 3, 2006
    I have installed VMware Fusion on two different 2011 11" MacBook Airs and both times the process went without incident. The virtual machines were Windows 7 Pro 32-bit and BackTrack 5 32-bit.
  3. GadgetGeek407 macrumors 6502a

    Mar 26, 2009
    how do you install windows considering there is no dvd drive? what is the other software you mentioned you installed and what does it do?
  4. philphys macrumors newbie

    Aug 5, 2011
    VMware (and also Parallels for that matter) lets you install Windows simply from an image file, as if you burn a disk from the image, put it in a (virtual) dvd-drive, and boot from it.
  5. KPOM macrumors G5

    Oct 23, 2010
    Which version of Fusion are you using? Did you check for updates? Did you install Windows directly in the VM, or are you using a Boot Camp partition? Also, did you let Fusion install VMWare Tools?
  6. spyderx macrumors member

    Mar 20, 2011

Share This Page