New Macbook and Time Capsule Problem

Discussion in 'Mac Accessories' started by zerocool23, Apr 25, 2008.

  1. zerocool23 macrumors newbie

    Joined:
    Feb 23, 2008
    #1
    I just received my new Macbook yesterday, and my 500 GB Time Capsule arrived this morning. I put the disc in, installed the updates on the Airport Utility, and found the Time Capsule (I'm setting it up wirelessly to an existing wireless network). At the end of the setup, it told me to either close the window or wait until Time Capsule restarted. Well, Time Capsule never did restart but instead started flashing orange. I unplugged it and plugged it back in, only to find that neither Time Machine nor Airport Utility is recognizing it as a wireless Apple device. I tried reinstalling the software, plugging the Capsule into my router via ethernet cord, but nothing seems to work.

    Any ideas? I know people have had these problems in the past, but I have not been able to find any definitive fix for this problem. Please respond ASAP, thanks!
     
  2. skorpien macrumors 68020

    Joined:
    Jan 14, 2008
    #2
    Did the light ever turn green?

    Try pressing the reset button on the back of the time capsule. 1 second to restart the TC, 5+ seconds to do a complete reset (wipes settings).
     
  3. zerocool23 thread starter macrumors newbie

    Joined:
    Feb 23, 2008
    #3
    No, the light was never green. I got all the way through the setup on the Airport Utility, but it never restarted, and then it went from solid orange to flashing orange.
     
  4. zerocool23 thread starter macrumors newbie

    Joined:
    Feb 23, 2008
    #4
    Ok, I performed a full reset (hold for 5 seconds), and the Airport Utility recognized the Time Capsule. Exact same thing has happened again. It was solid orange all through the setup, and right now, I'm on the screen that says "The settings for this time capsule have been successfully updated. You can close this window or wait for the Apple Wireless device to restart." About 2 seconds after I got to this screen, the Time Capsule began flashing orange again, and now, I've received a message that after restarting, Airport Utility was unable to find the device.
     
  5. felipeortiz macrumors newbie

    Joined:
    Sep 17, 2009
    #5
    new mac and time capsule problem

    Hi, I have the exactly same problem. I just bought a macbook pro with snow leopard and 1TB time capsule
    Did you find any solution for this issue?

    Thanks!
     
  6. zerocool23 thread starter macrumors newbie

    Joined:
    Feb 23, 2008
    #6
    Unfortunately not, I ended up giving the Time Capsule to my parents for use with their Mac desktop (it works great for them). The good news is, any external hard drive works with a Mac, but I went with one that is formatted to work specifically with Time Machine. I have a feeling that there was a problem with the network that my dorms had set up, because it worked the first time for my parents on their network.

    EDIT: looking back at my older posts, I realized I had tried to set the time capsule up on my parents' network. I then tried it again in my dorm room with no luck. I guess my laptop just didn't want to get along with it.
     
  7. mousseinoz macrumors newbie

    Joined:
    Jan 16, 2010
    #7
    Answer: Getting Time Capsule to join existing wireless network

    I didn't want to connect to my router via ethernet, as I didn't want cables running through the house, so I spent a few hours struggling to get the time machine to join the existing wireless network. All I got was the orange light and airport was unable to find the time capsule after trying to connect it to the network.

    The problem is with WEP. Basically you need to ensure that on the router - modem device, where you configure wireless, that your wep password if it is 64 bit (or 40 bit these are interchangeable) is only 5 ascii characters long. Or if you are using 128 bit (80) the password is 13 ascii characters long.

    I changed this and my light is now beautifully green :D

    See this article on the apple site for more info
    http://support.apple.com/kb/HT1126
     

Share This Page