New MacBook owner, severe eyestrain

Discussion in 'MacBook' started by ukiyo-e, Jul 7, 2011.

  1. ukiyo-e macrumors newbie

    Joined:
    Jul 7, 2011
    #1
    I got my MacBook yesterday and am transitioning from a PC. The font smoothing on the Mac is really difficult for me to look at, and I've had a lot of painful eyestrain from it. I did dicker around with the display preferences, and turned the LCD smoothing option on and off, but while I noticed a difference, it didn't help. Wish I had paid more attention to the reviews I read when researching laptops - this seems to be a common complaint, but I had no idea how literally painful it would be. (Incidentally, photos are very clear, so there's nothing wrong with my display.)

    The only thing I've found that helps is to zoom the text (or page) to 110%. I use Firefox and don't like having to click on the + (or use the Mac's zoom function) every single time I navigate to a new webpage, so I downloaded the NoSquint add-on. However, in spite of setting this to use 110% as the default, it does not use it when I change pages, unless I click on the % showing on the lower right corner of the screen, bringing up the add-on screen all over again. (I'm not even sure this add-on is meant to be used with the latest version of Firefox.) This is no better than just clicking Firefox's + button. Is there some way I can set by default for 110% and keep it there, period? Please make your answer very clear as I'm an old lady and have been using PCs since CP/M days, so my neural pathways are a bit overwhelmed making new connections right now as I try to make sense of yet another OS.
     
  2. Big-TDI-Guy macrumors 68030

    Big-TDI-Guy

    Joined:
    Jan 11, 2007
    #2
    Couple options.

    Go to System Preferences - Universal Access - and see if any of those features help you out. I use the zoom one from time to time, and the grayscale if I'm reading large documents.

    You could also try System Preferences - Display, and use a lower resolution. You give up space, but get larger fonts. They won't be as sharp compared to native resolution - but they'll be much bigger.

    Try also playing with System Preferences - Appearance - I messed around with font smoothing (turned it off for anything below 12) and made all my text as small as possible in finder and on Firefox. That actually helped me the most.

    Then, you could always install Windows on your Mac, using Bootcamp (allows you to choose Mac or Windows at startup) or using a program like Parallels which will run windows within OSX. Honestly, I've gotten completely used to the text smoothing in OSX and no longer notice it. Only when I've got Parallels running and see a document in Windows right next to one in OSX - do I realize it.

    And yes, I too hate remapping neural networks, made the IT department at my company delete my Office 2010 "upgrade" and put 2003 back on - because that "upgrade" took me from "proficient user" to "utter moron" in just one day. It was just then I realized that I'm getting old.
     
  3. ukiyo-e thread starter macrumors newbie

    Joined:
    Jul 7, 2011
    #3
    I've tried the other things you suggested, but a couple of my other friends mentioned the Accessibility tools, and you just pointed me to the place where I can check those out.

    I'd really like to get away from Windows, even though it means more work upfront to learn the Mac - I don't think I'll get desperate enough to go that far. And, since I've been zooming, I do notice less eyestrain. Reducing the screen brightness helped a lot, too, and was likely a contributing factor. I know I have to tone my NookColor way down when reading because it tires my eyes out when the display is too bright.

    Oh, don't get me started! I did the same thing. I'm a senior writer (in more ways than one) at a university and I asked mine to do the same thing. I don't have time at work to figure out how to use functions I can use effortlessly on the older version. They took pity on me and left my office computer alone.

    Anyway, thanks for the suggestions. I'll keep fiddling, and maybe by the time I'm ready to give up, I'll have adjusted anyway.
     
  4. Big-TDI-Guy macrumors 68030

    Big-TDI-Guy

    Joined:
    Jan 11, 2007
    #4
    The biggest issue I had when I made the switch to Mac a few years back - was things were TOO easy. I was used to Windows, and got accustomed to fighting my way through user incomprehensible manuals and menus written by drunk Russians who were first year English students.

    It took me a while to realize that "help" files actually... helped, I didn't realize I could use them. Then little things like not having to type 26 digit network keys TWICE, made me realize how broken Windows made my brain. So it gets easier, and you won't have to remap everything under the sun.

    However, there are a couple things I still need Windows for - so I use Parallels for the days the Dark Side calls....
     
  5. DewGuy1999 macrumors 68040

    DewGuy1999

    Joined:
    Jan 25, 2009
    #5
    Firefox menu
    Preferences...
    Content
    Fonts & Colors section
    Advanced button

    Adjust the sizes to your liking. This won't be an absolute fix, but for many web pages that are are coded to modern standards and respect the users settings it should be helpful.
     
  6. azentropy macrumors 68000

    azentropy

    Joined:
    Jul 19, 2002
    Location:
    Surprise
    #6
    Question: did your PC have a matte display? My eyestrain issues are due to Apple's preference in using glossy or glass covered displays. The MB isn't as bad as the MBP, but still very irritating versus a good matte display.
     
  7. ThomasJL macrumors 6502a

    Joined:
    Oct 16, 2008
    #7
  8. chrono1081 macrumors 604

    chrono1081

    Joined:
    Jan 26, 2008
    Location:
    Isla Nublar
    #8
    I had the same thing at first. I turned my brightness down and it helped, but eventually with use the eyestrain went away. Its weird because now I get eyestrain if I look at LCD monitors.
     
  9. altecXP macrumors 65816

    Joined:
    Aug 3, 2009
    #9
    I actually had the same problem when I moved to a Mac. After a week or so I found that my eyes adjusted to it and I can actually look at an LCD longer before my eyes feel tired.
     
  10. Big-TDI-Guy macrumors 68030

    Big-TDI-Guy

    Joined:
    Jan 11, 2007
    #10
    That is truly bizarre. While the LEDs do flicker due to PWM, most LED-backlit displays shouldn't show flickering any more than CFLs do. The "white" LEDs used for back-lighting are usually UV LEDs with a phosphor coating. They convert UV light to visible in the same way that CFL bulbs do. So the fluorescence emission tends to "smooth out" any flicker from PWM.

    Now when it comes to other LEDs that don't use fluorescence to generate the primary emission (like red, green, blue LEDs) - those you can catch some serious flicker. Even true LED displays would (from a raw component perspective) be more susceptible to flicker than an LED-backlit display.

    Not doubting it, but at the same time, I have a sensitivity to flickering lights. Always spot LED tail lights on cars, and can even see the "rainbow effect" on plasma TVs, let alone DLP projectors. (what few of those remain) I think the glossy displays hurt my eyes 100 times more than the back-light ever could. Not looking forward to the moment my current display dies...
     

Share This Page