New Magic Mouse & 27" iMac won't let me swipe back/forward?

Discussion in 'iMac' started by Imola Ghost, Nov 1, 2009.

  1. Imola Ghost macrumors 65816

    Joined:
    Mar 21, 2009
    #1
    It was working from last Thursday up until just a few minutes ago. I can no longer go use 2 fingers to go backward/forward in web pages?

    Any ideas? I checked the Mouse properties and the swipe left/right to navigate is selected.
     
  2. Hellhammer Moderator

    Hellhammer

    Staff Member

    Joined:
    Dec 10, 2008
    Location:
    Finland
  3. philwa2 macrumors newbie

    Joined:
    Jul 12, 2008
    #3
    im having the exact same problem - its intermittent, sometimes it works sometimes not - im hoping that this is a software problem rather than a problem with the mouse itself - is anyone else have the same problem?
     
  4. Loudwater macrumors regular

    Joined:
    Oct 12, 2007
    Location:
    Vancouver, BC
    #4
    I had the same problem today on my 21.5'' iMac. Restart solved the problem. Also, the AirPort stopped working once for me as well. It couldn't detect any networks, although it's on and my wireless was fine. Again, restart solved the problem.

    Hope these are only minor issues that will be addressed in future software updates.
     
  5. tclamp07 macrumors member

    Joined:
    Oct 26, 2008
    #5
    I'm having the same issue with my 27". Except mine won't go away even after restarting. Hope 10.6.2 comes out soon!
     
  6. California King macrumors 65816

    Joined:
    Sep 20, 2007
    #6
    Anyone else still experiencing this problem? It's happened to me twice in the past 3 days.
     
  7. Aetherhole macrumors member

    Joined:
    Nov 11, 2009
    Location:
    Tustin, CA
    #7
    There was a suggestion I found doing a google search in saying to delete the system plist or something like that and then restarting. That worked for me. Don't have exact details, but you might find the same solution if you do a google search for the same issue.
     
  8. BaltimorePablo macrumors newbie

    Joined:
    Mar 3, 2010
    #8
    I know this post is old, but I'm having the same problem on my new 27" iMac and it won't go away... even after several restarts. Has anyone found a fix for this? Does Apple say they're coming out with a fix anytime soon? I couldn't really find anything from them, just other people with the same problems not knowing what to do.. Pretty irritating.. :mad:
     
  9. liquidsuns macrumors 6502

    Joined:
    Jun 23, 2009
    #9
    I'm kinda having this problem. It works great in Safari and iTunes, but scrolling through photos in iPhoto works like maybe 60% of the time.

    I installed Magicprefs and it made it worse, almost to where it wouldn't even work at all. Plus Expose, which I had set to three-fingered click, would just randomly trigger. Then I uninstalled that and used bettertouchtool and that was even worse.
     
  10. SmellyTofu macrumors member

    Joined:
    Feb 23, 2010
    Location:
    Sydney, Australia
    #10
    I had this problem with my Mini... I solved it only by reinstalling the wireless mouse update. For some reason, after the reboots it asked me to update the firmware of the wireless keyboard. But anyway, so far so good and I regained my swipes
     

Share This Page