"New Mail" Beep Is Irritating

Discussion in 'iPod touch' started by ppc_michael, Jul 12, 2008.

  1. ppc_michael Guest

    ppc_michael

    Joined:
    Apr 26, 2005
    Location:
    Los Angeles, CA
    #1
    Is there a way I can disable the "new mail" alarm beep? I just want iPod 1.x functionality where it went through the headphones, but no alarm beep waking me up in the night or interrupting meetings.

    I do like the clicking with the keyboard though, so I don't want to disable ALL sounds.

    Just 1.x functionality.
     
  2. Shanesan macrumors 6502

    Shanesan

    Joined:
    Jul 29, 2006
    #2
    You get a beep? I need to check this out. Here I come, settings!
     
  3. ppc_michael thread starter Guest

    ppc_michael

    Joined:
    Apr 26, 2005
    Location:
    Los Angeles, CA
    #3
    Yes, it's one of the alarm sounds. :(
     
  4. Squires macrumors regular

    Squires

    Joined:
    Jun 9, 2008
    Location:
    Manchester UK
  5. Shanesan macrumors 6502

    Shanesan

    Joined:
    Jul 29, 2006
    #5
    Aaah. I had all sounds off. That's why I wasn't getting any gleeful announcements.

    I guess a temporary solution is Settings > General > Sound Effects > Off.
     

Share This Page