New Mail = No Sound?

Discussion in 'macOS' started by aprofetto, Mar 26, 2009.

  1. aprofetto macrumors 6502a

    aprofetto

    Joined:
    Dec 19, 2008
    Location:
    Hamilton, Ontario
    #1
    Hey guys, recently when I get a new email, my Mail app doesn't make its 'new mail' sound.

    I have it checked in preferences and everything.

    Any ideas?
     
  2. upaymeifixit macrumors 6502a

    upaymeifixit

    Joined:
    Feb 13, 2009
    #2
    All the Prefs?

    Have you checked it in the mail preferences too?
     
  3. aprofetto thread starter macrumors 6502a

    aprofetto

    Joined:
    Dec 19, 2008
    Location:
    Hamilton, Ontario
    #3
    I've only checked it in the mail preferences. Is there somewhere else I can check?
     
  4. upaymeifixit macrumors 6502a

    upaymeifixit

    Joined:
    Feb 13, 2009
    #4
    Oh...

    Sorry, I fugured you were checking the System Prefs.

    No, not that I know of. Let me get this straight. You have watched yourself get an email, not heard the sound, and are able to hear other sounds from your speakers? Correct?
     
  5. aprofetto thread starter macrumors 6502a

    aprofetto

    Joined:
    Dec 19, 2008
    Location:
    Hamilton, Ontario
    #5
    Correct.

    It's weird though, happened on my 20", and now on my new 24". Could it do with MobileMe or anything?
     
  6. aprofetto thread starter macrumors 6502a

    aprofetto

    Joined:
    Dec 19, 2008
    Location:
    Hamilton, Ontario
    #6
  7. upaymeifixit macrumors 6502a

    upaymeifixit

    Joined:
    Feb 13, 2009
    #7
    Sorry.

    Well, I don't think I will be able to help you, but if you know Chris Pirillo, he is taking calls right now. He may be able to help.

    Sorry.
     
  8. aprofetto thread starter macrumors 6502a

    aprofetto

    Joined:
    Dec 19, 2008
    Location:
    Hamilton, Ontario
    #8
    Thank you for your help.
     
  9. SpaceMagic macrumors 68000

    SpaceMagic

    Joined:
    Oct 26, 2003
    Location:
    Cardiff, Wales
    #9
    It's true. Since 10.5.6, mail rarely makes its sound. So annoying. It works now and then, but usually... no.
     
  10. Diatribe macrumors 601

    Diatribe

    Joined:
    Jan 8, 2004
    Location:
    Back in the motherland
    #10
    It's been like this since 10.5.0 for me...
     
  11. priller macrumors regular

    Joined:
    Dec 15, 2007
  12. aprofetto thread starter macrumors 6502a

    aprofetto

    Joined:
    Dec 19, 2008
    Location:
    Hamilton, Ontario
  13. dmiller macrumors member

    Joined:
    Aug 11, 2008

Share This Page