"New mail" sound happens when there is no new mail

smithrh

macrumors 68020
Original poster
Feb 28, 2009
2,485
947
Did a search, didn't find anything promising...

So, every once in a while, say, less than once a day, I hear the new mail sound from my iMac running 10.8.2.

However, there's no new mail. Not even new spam.

Anyone else run into this?
 

saidtezel

macrumors member
May 28, 2008
68
4
Does it, by any chance, happen when you plug in/out headphones? Because in that case I've got a similar problem
 

smithrh

macrumors 68020
Original poster
Feb 28, 2009
2,485
947
No - although I've experienced that problem as well.

This is different.

It just happened again. Annoying and puzzling at the same time.
 

dcorban

macrumors 6502a
Oct 29, 2007
913
28
I'd check to see what sounds other apps you run may be making. It's trivial for another app to use the same "new mail" sound effect.
 

smithrh

macrumors 68020
Original poster
Feb 28, 2009
2,485
947
Oh believe me, I've been hunting around.

Console logs, apps running, you name it.

I do need to be less Pavlovian in my response to this, but a few times I've been waiting on a critical email, hear the 'bing,' think "a-ha, it's here" and nada.
 

wnorris

macrumors member
Feb 16, 2008
55
21
Noises w/ headphones

Does it, by any chance, happen when you plug in/out headphones? Because in that case I've got a similar problem
Glad others are having this issue. I use headphones for a call every Wednesday and have approximately 2 minutes worth of noises that accumulate and all sound off once I plug in the headphones. Strange issue...
 

smithrh

macrumors 68020
Original poster
Feb 28, 2009
2,485
947
I switched my incoming mail sound to something different. We'll see if the phantom bings continue...

Glad others are having this issue. I use headphones for a call every Wednesday and have approximately 2 minutes worth of noises that accumulate and all sound off once I plug in the headphones. Strange issue...
This has been going on since 10.8.0 - at least for me. Now I have the habit of switching audio devices every once in a while to drain the sound queue.
 

smithrh

macrumors 68020
Original poster
Feb 28, 2009
2,485
947
Update - it happened again just now.

I had changed my notification sound to something new, and that new sound was just played with absolutely no new email.

No drafts, no spam, no nothin'.

Annoying....
 

ratfink

macrumors member
Feb 11, 2012
49
0
I've had this problem since well before Lion. I had assumed it was because I use Google Apps / IMAP and my mailbox can be absolutely huge when you include spam. What I think is happening is not that I get a "phantom" sound but rather that the notification is delayed by several minutes. I often get no audible notification when new mail arrives.
 

Koodauw

macrumors 68040
Nov 17, 2003
3,939
175
Madison
Glad others are having this issue. I use headphones for a call every Wednesday and have approximately 2 minutes worth of noises that accumulate and all sound off once I plug in the headphones. Strange issue...
Not to hijack but I have this issue as well. I usually just quit mail and open it again. Seems to solve the problem.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.