new mails not showing up

Discussion in 'Mac OS X Lion (10.7)' started by emivee, Jul 26, 2011.

  1. emivee macrumors newbie

    Joined:
    Jul 26, 2011
    #1
    Just set up the Mail app in Lion, it worked fine for a few days but now I'm having problems. I use Gmail for personal email and another webmail for work. Had always used web interfaces before, but now I need offline access to email. Set up mail with both accounts. Many work people use my personal address, so I move work emails sent to my Gmail inbox into the work inbox. This worked fine for the first few days, but now the work account seems to only check for mail when I start the app. I can send myself an email to the work account, or move a mail from the personal to work account, and they don't show up. When I click "check mail" it gives me the little beep telling me that there is no new mail. Gmail account does not have this problem, pulls emails just fine at any time. I must quit Mail and restart for the new mails to show up in my work inbox. When I visit the web interface they show up there just fine. Settings for Gmail and work accounts are identical, and the program is set to check for new mail every 5 minutes. Any ideas on what happened and how to fix it? Thanks!
     
  2. emivee thread starter macrumors newbie

    Joined:
    Jul 26, 2011
    #2
    update: my iPod touch, which has accessed both accounts for several months now, does not have any problem getting new mails from both accounts. Seems to be only in the Mail app on my laptop, so I would guess it's not a problem with the server, it's a Mail issue.
     
  3. Moof1904 macrumors 65816

    Joined:
    May 20, 2004
    #3
    Same problem

    My mail worked for one day and now I'm not getting any email from any of my addresses. The same holds true for all of my mobile devices that IMAP connect to the same mail server. Also, when I go to the mail server, it shows no new mail for nearly 20 hours, despite my having sent many test emails this morning.

    Not sure what this could be.
     

Share This Page