New MB drops external video every couple minutes.

Discussion in 'MacBook' started by Tummy, Oct 15, 2008.

  1. Tummy macrumors regular

    Joined:
    Feb 1, 2008
    #1
    I got a new Aluminum MB 2.4ghz today and have it connected to my Samsung 24" LCD via the VGA dongle.

    Every couple minutes, the Samsung goes black and flashes the searching for signal display, then quickly comes back. It's somewhat annoying. I haven't tried the DVI dongle yet.

    Anyone else having trouble with an external display?
     
  2. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
  3. Tummy thread starter macrumors regular

    Joined:
    Feb 1, 2008
  4. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #4
    Well Apple seems to be having some teething issues with the new Mini-DisplayPort. They issued a update yesterday (on launch day!) and I expect more.

    I'd give Apple a call up or go in-store and maybe you can submit a bug report to help them along.
     
  5. redeyeflight macrumors newbie

    Joined:
    Oct 16, 2008
    Location:
    California
    #5
    How did you hook your display up?

    Is there a mini displayport/VGA adapter available?
     
  6. Tummy thread starter macrumors regular

    Joined:
    Feb 1, 2008
    #6
    Yes, $29 each from Apple for either the Mini Displayport to VGA or to DVI adapter. They had them in the back and had to ask for them, when I went to the Apple Store.
     

Share This Page