New MBA clock 5 minutes fast

Discussion in 'MacBook Air' started by ybmacbook, Dec 12, 2014.

  1. ybmacbook macrumors newbie

    Joined:
    Nov 20, 2014
    #1
    After some hesitating, pondering and deliberating (http://forums.macrumors.com/showthread.php?t=1820979), I bought a maxed out MBA 13 inch.

    It arrived one week ago but I didn't have the time to unbox it until yesterday. While I have not transferred any software or files (I am intending to do a clean install, instead of TM migration), what I find peculiar is that the computer clock is 5 minutes faster than it should be.

    I already checked "Set date and time automatically" (tried different servers), as well as having checked "Set time zone automatically using current location". MBA is connected to WIFI and Macbook correctly pinpoints my location. Still, the clock is precisely 5 minutes faster than it should be. I have re-started the computer a couple of times. Still, 5 minutes fast.

    I don't want to solve the problem by just manually setting the time. It should not be this way, not for a new MBA.

    A quick googling does not show that many other recent Macbook users have the same problem. There is some suggestion that incorrect time is caused by an in-built battery (hardware problem).

    I would hate to think that this new MBA is defective in any way, and I hope it is just some software quirks that I have not figured out. If so, then what would it be?

    Any ideas from the experts here? Thanks!!!
     
  2. 808? macrumors 6502a

    Joined:
    Aug 4, 2011
    Location:
    Hong Kong
  3. ybmacbook thread starter macrumors newbie

    Joined:
    Nov 20, 2014
    #3
    5 minutes fast. In determining whether the time was accurate, I compared the computer time with internet time from sources such as the one you provided below.

    So it is not the case that my watch or my other 3 computers are slow by 5 minutes.


     
  4. cycledance, Dec 13, 2014
    Last edited: Dec 13, 2014

    cycledance Suspended

    Joined:
    Oct 15, 2010
    #4
    first thing i'd try is reset pram.

    it could be that the timeserver is set incorrectly.
     
  5. ybmacbook thread starter macrumors newbie

    Joined:
    Nov 20, 2014
    #5
    Hi, thanks.

    The problem has been resolved. I am using a university network (which places restrictions on such things as imap and pop3 access, and possibly others as well). Unchecking and rechecking the 'Set date and time automatically' had not worked, as I stated.

    However, after starting VPN, and unchecking and rechecking that same option, the time was immediately set to the correct time.

    So, something in the network settings was preventing my computer from accessing apple's time server. Evil university.



     
  6. IndyBob macrumors member

    IndyBob

    Joined:
    Sep 23, 2012
    Location:
    Indianapolis
    #6
    Maybe they want to help students get to class on time. :)
     
  7. Newtons Apple Suspended

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #7
    I wish that was the only thing Universities were doing was evil. Please filter what they tell you and use common sense.

    Enjoy.
     

Share This Page