New MBP 13" GAIA FLASH Update

Discussion in 'MacBook Pro' started by dannn, Apr 30, 2010.

  1. dannn macrumors regular

    Joined:
    Feb 3, 2008
    #1
    http://forums.macrumors.com/showthread.php?t=906602

    Has anyone tried the flash plugin on the new 13" MBP?

    I have tried it, and though it seems like it's working (no fan whirr) I'm not sure. I do not see any white square. Can anyone share their experiences?
     
  2. Pax macrumors 6502a

    Joined:
    Dec 12, 2003
    #2
    I downloaded it, it seems to work. I don't see a white square either
    I watched this video:- http://www.youtube.com/watch?v=qSAnAmBXYSY
    Before the update it used about 30-35% of my CPU
    After the update it uses 15-20% of my CPU
    (looking at the User figure in iStat Pro)
     
  3. Clete2 macrumors 65816

    Clete2

    Joined:
    Sep 20, 2008
    Location:
    USA
    #3
    Forget about flash. Get rid of it and watch all of your online videos in HTML 5.
     
  4. wakemac macrumors member

    Joined:
    Aug 14, 2009
    Location:
    NC
    #4
    I downloaded and installed yesterday. Seems to be working and I do have the white square. Tested it with a 45 minute Hulu video last night and saw much lower temps that normal. Side effect has been some strange behavior from ads on certain websites. They work, but not quite right.
     
  5. MBHockey macrumors 68040

    MBHockey

    Joined:
    Oct 4, 2003
    Location:
    New York
    #5
    If this were easy I'd be on board in 0.5 seconds :)

    I'm signed up on YouTube for the HTML5 beta thing, but outside of that what else can you do? (Besides uninstall Flash ;))
     
  6. dannn thread starter macrumors regular

    Joined:
    Feb 3, 2008
    #6
    still no white box.. i dont think the update worked for me
     

Share This Page