New MBP 2011 (15' 2.2) crashing often (kernel panics)

Discussion in 'MacBook Pro' started by Xil3, Mar 20, 2011.

  1. Xil3 macrumors regular

    Joined:
    Oct 4, 2007
    Location:
    London
    #1
    I just bought a brand new MBP 15' 2.2 about 4 days ago, and it seemed to be working fine at first, up until yesterday. I got my first kernel panic while browsing, and this morning I got an additional 3 when playing WoW.

    So I assumed it was a memory issue, since it was spitting out page faults in the dump information, and decided to return it. They gave me a brand new one today, which also seemed to be fine..

    I started playing WoW again (on the 2nd, brand new machine) and after a few hours of playing I got a kernel panic...

    I'm pretty much stumped now - guessing it's something to do with heat. But if it overheats after a few hours of playing a really low spec game, not sure what to say. Paid some big bucks for this, so would expect it to perform - especially since my previous macs had no problems at all doing it.

    Any ideas? Seems like there are a lot of over-heating problems with the new MBPs...
     
  2. Dr McKay macrumors 68040

    Dr McKay

    Joined:
    Aug 11, 2010
    Location:
    Kirkland
    #2
    Try re-installing OS X from scratch, and see if it persists, if it doesnt, start installing your software again, and see if one of those is causing the panics.

    Install a Temperature monitor, how hot is your hardware?
     
  3. Xil3 thread starter macrumors regular

    Joined:
    Oct 4, 2007
    Location:
    London
    #3
    This is already a fresh install, as was the one on the first machine I had (which I returned for this one).

    The only software installed other than what came with the OS is World of Warcraft.
     
  4. adrian1480 macrumors 6502

    Joined:
    Sep 2, 2010
    #4
    install iStatPro or similar and observe temperatures.

    tbh, it could be an issue with the drivers with regard to the specific game you're playing.
     
  5. daneoni, Mar 20, 2011
    Last edited: Mar 20, 2011

    daneoni macrumors G4

    daneoni

    Joined:
    Mar 24, 2006
    #6
    AMD/HD 3000 drivers are pretty much beta right now. Apple still has a lot of work to do.
     
  6. vastoholic macrumors 68000

    vastoholic

    Joined:
    Jan 28, 2009
    Location:
    Tulsa, OK
    #7
    My 13" 2011 has been doing the same the past 2 days. I've had 5 so far. I don't have a whole lot installed on it besides official apps from the app store expect handbrake, cyberduck, and vlc.

    Here's my log for any one who know what they are talking about. I don't know how to read these things. I've sent the report to apple after restarting every time so yeah, it should be a known issue.

    Interval Since Last Panic Report: 106282 sec
    Panics Since Last Report: 4
    Anonymous UUID: 08AD70B4-11DD-4389-874B-3BEEC45E9A35

    Sun Mar 20 18:48:46 2011
    panic(cpu 0 caller 0xffffff80002d11f4): Kernel trap at 0x0000000000000000, type 14=page fault, registers:
    CR0: 0x000000008001003b, CR2: 0x0000000000000000, CR3: 0x0000000000100000, CR4: 0x0000000000040660
    RAX: 0xffffff805fdeb320, RBX: 0x00000000ffffffff, RCX: 0x0000000000000200, RDX: 0x0000000000000042
    RSP: 0xffffff805fdeb330, RBP: 0xffffff805fdeb360, RSI: 0x0000000000000000, RDI: 0xffffff805fdeb320
    R8: 0x0000000000000000, R9: 0x00000000e00002e2, R10: 0x0000000000000000, R11: 0xffffff800053a7aa
    R12: 0xffffff800b891900, R13: 0xffffff805fdeb300, R14: 0xffffff805abf9b00, R15: 0xffffff805fdeb3ec
    RFL: 0x0000000000010296, RIP: 0x0000000000000000, CS: 0x0000000000000008, SS: 0x0000000000000010
    Error code: 0x0000000000000010

    Backtrace (CPU 0), Frame : Return Address
    0xffffff805fdeafd0 : 0xffffff8000204d15
    0xffffff805fdeb0d0 : 0xffffff80002d11f4
    0xffffff805fdeb220 :
    Model: MacBookPro8,1, BootROM MBP81.0047.B04, 2 processors, Intel Core i5, 2.3 GHz, 4 GB, SMC 1.68f96
    Graphics: Intel HD Graphics 3000, Intel HD Graphics 3000, Built-In, 384 MB
    Memory Module: global_name
    AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0xD6), Broadcom BCM43xx 1.0 5.100.198.10.1)
    Bluetooth: Version 2.4.3f1, 2 service, 12 devices, 1 incoming serial ports
    Network Service: iPhone USB, Ethernet, en3
    Serial ATA Device: WDC WD10TPVT-00HT5T0, 931.51 GB
    Serial ATA Device: OPTIARC DVD RW AD-5970H
    USB Device: Hub, 0x0424 (SMSC), 0x2513, 0xfa100000 / 3
    USB Device: Apple Internal Keyboard / Trackpad, 0x05ac (Apple Inc.), 0x0245, 0xfa120000 / 6
    USB Device: iPhone, 0x05ac (Apple Inc.), 0x1297, 0xfa130000 / 5
    USB Device: BRCM2070 Hub, 0x0a5c (Broadcom Corp.), 0x4500, 0xfa110000 / 4
    USB Device: Bluetooth USB Host Controller, 0x05ac (Apple Inc.), 0x821a, 0xfa113000 / 8
    USB Device: FaceTime HD Camera (Built-in), 0x05ac (Apple Inc.), 0x8509, 0xfa200000 / 2
    USB Device: Hub, 0x0424 (SMSC), 0x2513, 0xfd100000 / 2
    USB Device: IR Receiver, 0x05ac (Apple Inc.), 0x8242, 0xfd110000 / 3
     
  7. edifyingGerbil macrumors regular

    Joined:
    Feb 13, 2011
    #8
    i only got kernel panics on mine when i tethered my iphone 4 and opened up utorrent.

    are you tethering your iphone for internet use?

    you can try resetting the PRAM and SMC and see if that helps, sometimes does, sometimes doesn't.
     
  8. daneoni macrumors G4

    daneoni

    Joined:
    Mar 24, 2006
    #9
    Are you sure thats the entire log? seems like there should be...more.
     
  9. Xil3 thread starter macrumors regular

    Joined:
    Oct 4, 2007
    Location:
    London
    #10
    Yeah, I'm getting the same thing.

    They'll probably end up releasing a firmware update for this - problem is.... I need this working NOW...

    I'm contemplating whether I should just return it and use my MBA for now, even though it's really damn choppy on it - but at least it doesn't freeze...
     
  10. daneoni macrumors G4

    daneoni

    Joined:
    Mar 24, 2006
    #11
    You should return it. Wait till they release a firmware update and then repurchase perhaps.
     
  11. Kanthony macrumors member

    Joined:
    Nov 22, 2009
    Location:
    nj/nyc
  12. vastoholic macrumors 68000

    vastoholic

    Joined:
    Jan 28, 2009
    Location:
    Tulsa, OK
    #13
    uuuuuuhhhh........no, I'm not sure. I thought I copied the whole thing and it looked shorter when I pasted into pages, but I thought was just the format or page layout. If (when) it happens again, I'll be sure I include it all. Unless I can go back and check old logs somehow?
     
  13. daneoni macrumors G4

    daneoni

    Joined:
    Mar 24, 2006
    #14
    If you go to system profiler>logs>kernel it should still be there or type kernel into the search field in Console i think.
     
  14. Xil3 thread starter macrumors regular

    Joined:
    Oct 4, 2007
    Location:
    London
    #15
    Yeah, I've decided - I'm just returning it...

    My MBA works perfectly without any hick-ups, and I just tried WoW and that works fine too. I would of loved the new machine, though, but not waiting around for a firmware update...
     

Share This Page