New MBP crashing

Discussion in 'MacBook Pro' started by Hero887, Jan 31, 2009.

  1. Hero887 macrumors member

    Joined:
    Nov 28, 2008
    #1
    I have ad my MBP since December and today and the other day it froze/crashed after I had left it sitting there. When I came to wake it up the mouse wouldn't move and even closing and opening the screen didn't work so I had to hold the power button for a few secs for it to shut down.
    I have not installed any new hardware
    it is 2GB ram, 2.4GHz one.
     
  2. hacksaw-C87 macrumors regular

    Joined:
    Jan 12, 2009
    Location:
    Birmingham England
    #2
    I've had that problem, both before and after installing 4GB of ram (from crucial). I'm also not getting the performance that I think 2.4Ghz and 4GB Ram merits, especially on the boot times. The only times I've ever had to restart my Mac are with MS Office, before SP1 upgrade, and with this 'wake issue'. I plan to speak to Applecare on Monday and see what they said. How often does this happen to you? Do you have any peripherals connected to your Mac?
     
  3. dal20402 macrumors 6502

    Joined:
    Apr 24, 2006
    #3
    To the OP: if it only happens once, don't worry about it. Stuff happens. If a pattern of freezing develops, then you may need to do something about it.

    The speed of your hard disk has much more to do with your boot time than either your processor or the amount of RAM in your machine. The base MBP's default hard disk is not particularly fast.

    Then why does the boot time matter to you?
     
  4. hacksaw-C87 macrumors regular

    Joined:
    Jan 12, 2009
    Location:
    Birmingham England
    #4
    It's just a little frustrating; waiting for machines to boot just really irritates me. :)
     
  5. kolax macrumors G3

    kolax

    Joined:
    Mar 20, 2007
    #5
    Well, what were you doing at the time it froze? Few more details would be useful..
     
  6. Hero887 thread starter macrumors member

    Joined:
    Nov 28, 2008
    #6
    I was doing nothing when it froze had just left it on.
    Its happened twice I think so far.
    But before these crashes happened I had tried speeding up the boot up time by holding the ctrl and cmd and p and r buttons together during boot up and I had also tried taking the battery off and pressing the power for a few seconds.
    Not sure if the crashes had occurred before or after this but it definitely happened just now.
    thanks
     

Share This Page