New MBP Problem - DOA i guess after 1st restart

Discussion in 'MacBook Pro' started by blueridge, Jul 12, 2011.

  1. blueridge, Jul 12, 2011
    Last edited: Jul 12, 2011

    blueridge macrumors 6502

    blueridge

    Joined:
    Mar 14, 2011
    Location:
    Western NC
    #1
    Just got this this afternoon.. Set it up..rebooted..and it wont restart.. Stuck at daisy wheel loading screen... I let it sit there for 15 mins.. I then shut it down after doing quick search on apple forums... Started again and its still stuck.. :mad: brand new MBP 15" and one restart and now stuck.. Any ideas ?
     
  2. Squicken macrumors member

    Joined:
    Jul 23, 2010
    #2
    Wirelessly posted (Mozilla/5.0 (iPod; U; CPU iPhone OS 4_2_1 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8C148 Safari/6533.18.5)

    Try reinstalling the os. If that doesnt work it could be a bad hard drive
     
  3. macDelirium macrumors member

    Joined:
    May 16, 2011
    Location:
    Australia
    #3
    DOA :( mine also arrived with a screen fault. I think Apple should look into getting a different manufacturer.
     
  4. blueridge thread starter macrumors 6502

    blueridge

    Joined:
    Mar 14, 2011
    Location:
    Western NC
    #4
    Tried safe boot...didnt work.. This suxs.. So far not a good experience with my very first macbook pro :( i dont want to try reinstall unless i have to.. Might try reset
     
  5. blueridge thread starter macrumors 6502

    blueridge

    Joined:
    Mar 14, 2011
    Location:
    Western NC
    #5
    Tried to call apple.... Closed wtf no 24hr support :mad:

    Tried reset still stuck.. Gonna try reinstall but this suxs

    I have been in IT field for 25+years and never had a brand new computer not boot.. This is very disappointing.. :( i understand stuff happens but gd why me..
     
  6. randomrazr macrumors 65816

    Joined:
    Jan 1, 2011
    #6
    try that

    if that no work, get it replaced for new one
     
  7. blueridge thread starter macrumors 6502

    blueridge

    Joined:
    Mar 14, 2011
    Location:
    Western NC
    #7
    reset didnt work.. also put in dvd to reinstall or do disk utility.. never came up.. held C on startup.. nothing.. this is VERY upsetting.. brand new not less then 15mins and 1 restart and its dead? this cant be happening.. :(
     
  8. WillEH macrumors 6502a

    WillEH

    Joined:
    Feb 8, 2011
    Location:
    United Kingdom
    #8
    I had this issue, but only after I used Onyx. I suspect you'll need to have it replaced again, that's what happened with mine.
     
  9. randomrazr macrumors 65816

    Joined:
    Jan 1, 2011
    #9
    slap in the OS dics see what happens lol
     
  10. blueridge thread starter macrumors 6502

    blueridge

    Joined:
    Mar 14, 2011
    Location:
    Western NC
    #10
    i put OS disc in.. never goes to it.. i feel it spin up.. never goes to it.. i tried everything i could find on apple forums and on google.. nothing.. seems extremely hot underneath so i shut it of and letting it sit there.. im gonna demand a replacement.. this is really upsetting to say the least..
     
  11. sporadicMotion macrumors 65816

    sporadicMotion

    Joined:
    Oct 18, 2008
    Location:
    Your girlfriends place
    #11
    Don't even waste you're time. Send it back. If you have to fight with a brand new laptop that you have never even used!!! You send it back. :D

    That sucks and I hope it gets resolved soon.
     
  12. blueridge, Jul 12, 2011
    Last edited: Jul 12, 2011

    blueridge thread starter macrumors 6502

    blueridge

    Joined:
    Mar 14, 2011
    Location:
    Western NC
    #12
    this really suxs.. paid extra for overnight too.. now this :(

    thanks.. i cant do nothing now.. have to wait til tomorrow.. very disappointing to say the least. i know some of you know how i feel.. i really was looking forward to playing with my MBP all night but now i bet i cant even sleep tonight.. lol.. i mean i know apple will take care of it but just still pisses me off.. i cant beleive it..
     
  13. solowmodel macrumors 6502

    Joined:
    Jan 11, 2011
    #13
    Wow that really sucks. Hope they give you a brand new one. Good luck tomorrow!
     
  14. blueridge thread starter macrumors 6502

    blueridge

    Joined:
    Mar 14, 2011
    Location:
    Western NC
    #14
    thank you.. i dont see any reason why i dont just get a brand new one..
     
  15. cloroxbleach4 macrumors 6502a

    cloroxbleach4

    Joined:
    Dec 28, 2007
    Location:
    Oklahoma
  16. Steve's Barber macrumors 6502a

    Joined:
    Jul 5, 2011
    #16
    Well, let's say you magically did get it going tonight would you really want to keep it? Leave it in the sorry state it's in right now so they are sure to see it.
     
  17. blueridge thread starter macrumors 6502

    blueridge

    Joined:
    Mar 14, 2011
    Location:
    Western NC
    #17
    yah.. im just frustrated.. i already packed it up in the box.. :( i was just letting off some steam..
     
  18. blueridge thread starter macrumors 6502

    blueridge

    Joined:
    Mar 14, 2011
    Location:
    Western NC
    #18
    well.. talked with customer service over at amazon.. where i bought it.. it was cheaper w/o tax then edu discount at apple and anywhere else.. plus i got it overnight.. they are shipping me another one today should have it tomorrow.. brand new.. then i have to send this one back.. so cross my fingers this new one is not DOA..
     
  19. blueridge thread starter macrumors 6502

    blueridge

    Joined:
    Mar 14, 2011
    Location:
    Western NC
    #19
    Ups dropped off new one yesterday.. I set it up and rebooted.. Took 10 seconds... I used it for a few hours.. Did updates.. Seems to work great.. :D
    Gets a little warm.. Need more time with it to learn this
     

Share This Page