New me.com email can't send or receive

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by Burr510, Oct 13, 2011.

  1. Burr510 macrumors member

    Burr510

    Joined:
    Nov 20, 2010
    Location:
    Pittsburgh
    #1
    yesterday I updated my iPhone, created a me.com email and everything works great

    today I updated my wife's iPhone, created a me.com email and it doesn't work... I can't send or receive.

    the address book, iCal, ect works fine... I just can't can't send or receive.

    I don't get any errors from the iCloud site, her iPhone or the Mac Mail app.

    when I send an email to it from another email address I get the email kicked back to me.

    is anyone else having this problem? should I just chalk this up to growing pains and just wait for it to correct itself?
     
  2. KapitanIksrog macrumors regular

    Joined:
    Sep 12, 2007
    #2
    I'm having a similar problem but a little different. My wife and I had MobileMe and it was just our last name (smith@me.com). I added that to our phones as the primary iCloud account but wanted individual ones too as secondary accounts. I got her one with her first initial (fsmith@me.com) and got me one with my full name (matt.smith@me.com). Hers works fine. Mine will send emails fine but when i send anything to it, I get a kickback.

    So problem solving mode... is your account a xxx.xxx@me.com? or does it have no periods?
     
  3. Burr510 thread starter macrumors member

    Burr510

    Joined:
    Nov 20, 2010
    Location:
    Pittsburgh
    #3
    No periods on her email.... xxxxxxx@me.com
     

Share This Page