New Member Need Help With Snow Leopard and OS X

Discussion in 'macOS' started by Zanti, Sep 12, 2009.

  1. Zanti macrumors newbie

    Joined:
    Sep 12, 2009
    #1
    Hi new to the Forum, officially. Really need some help with this.

    Did an archive and install of Leopard then installed Snow Leopard.

    90% of Video sites would not work. Uninstalled and reinstalled Flash. Uninstalled ShockWave, tried to reinstall received message could not reinstall with 10.6.1.

    Attempt to install adobe air, received this message: "couldn't write the application to hard drive - please verify and try again." performed verify disk, disk permissions, repair permissions all ok.

    Attempted to install Air again, same message.

    Tried to use Time Machine to open Safari from a week ago, received message: I did not have permission.

    Using Macbook Pro, 2g memory, 80g hd, with 42g free.

    Backed up on ext. HD,

    Oh, one more, getting a lot of spinning wheels when using Safari that causes a lockup and hard re-start.

    I have an expensive piece of software that uses adobe air and I create videos for my business and I'm not able to do so now.
    Can anyone give me any ideas what I can do.

    I just logged off of my admin account and logged on with a guest account. Video and flash seem to be working with the guess account. I didn't check adobe air or TM.

    Would this suggest that I have a problem with my main account?

    How can I create a new account and move the important apps, files, docs, ect. that I need from the main account to the new one. Al of my business is setup on the mail account, emails, downloads etc.

    If someone could give me a detail way to move and get my emails I would appreciate it.

    Thank you

    PZ
     
  2. swiftaw macrumors 603

    swiftaw

    Joined:
    Jan 31, 2005
    Location:
    Omaha, NE, USA
  3. Zanti thread starter macrumors newbie

    Joined:
    Sep 12, 2009
    #3
    Yes, see above. Verified disk, verified permissions and repaired permissions.
     
  4. swiftaw macrumors 603

    swiftaw

    Joined:
    Jan 31, 2005
    Location:
    Omaha, NE, USA
    #4
    Sorry, missed that sentence.
     
  5. Zanti thread starter macrumors newbie

    Joined:
    Sep 12, 2009
    #5
    I figured out the problem, need your help with the solution. Thanks.

    After a couple of days of problems with Snow Leopard and flash, safari etc... I figured out the problem is with my account.

    I created a new admin account and everything seems to be working. Well almost.

    a couple of things I've noticed are right clicking on dock icons does nothing, no option to quit or keep in dock.

    Apple Techs', had me change my account months ago to fix a problem with safari crashing. It didn't really work and more problems resulted.

    So now my big question is: How do I move need items over to the new account. I don't want to move everything over as I might bring what caused the problem in the first place.

    What I need are several apps,(like ilife, iwork, firefox, devonthink, 1password etc.) downloads, desktop, docs, files, address book and book marks.

    What is the best way for me to do this) Is there anything I need to do re: Snow Leopard on the new account?

    I feel like I have a new and functioning Mac again just around the corner.

    Looking for your help, thanks,

    Z
     
  6. swiftaw macrumors 603

    swiftaw

    Joined:
    Jan 31, 2005
    Location:
    Omaha, NE, USA
    #6
    Apps are not account dependent. Every user account should have access to the same apps.

    As for user files, you should just be able to manually copy them over from one user folder to the other.
     
  7. harcosparky macrumors 68020

    Joined:
    Jan 14, 2008
    #7

    This one is easy ...

    Go into ---> System Preferences/Keyboard & Mouse

    Select MOUSE and make sure the buttons are setup properly for the new account ....

    Make sure the RIGHT BUTTON is setup as SECONDARY BUTTON

    I've run into this a few times and now it's the first thing I check.



    .
     
  8. Zanti thread starter macrumors newbie

    Joined:
    Sep 12, 2009
    #8
    Thanks, got the mouse and dock working now.

    Yes, I see all the apps in either account, many of the apps I open in the new account function as if it is the first time they have been run and I have to put keys or it asks to refill out registration. Is this the way it should work?

    What I am planning to do is: I have a bootable clone, so start-up with the clone, uninstall or delete unwanted apps ,close clone and start-up with the new account. Use Migration Assistant to move apps to new account.

    Anything else I should look for? Since right now the new account is working ok, still getting a spinning wheel lock-up every now and then. I don't want to bring over whatever is causing flash not to work right. I'm using FireFox instead of Safari now.

    Thanks for your help.
     

Share This Page