New Mid 2012 i7 2.6 MBP won't boot from clone

Discussion in 'MacBook Pro' started by firmansolutions, Jun 25, 2012.

  1. firmansolutions macrumors member

    firmansolutions

    Joined:
    May 31, 2010
    #1
    Hi,

    I have been running an SSD in the main bay and a 750gb HD in the DVD bay in a caddy on my old MBP for 18 months now.

    Just setting up my new 2012 i7 15" 2.6ghz machine in the same fashion. Got the 16gb RAM in and using CCC I have cloned my Macintosh HD onto a new OCZ Vertex 4 256gb drive and have a new caddy containing a Crucial M4 512gb (into the DVD bay) as a Data drive.

    However, the new setup would not boot. Get the grey circle with a line through (stop sign I guess).

    Anyway, I have tried booting with the DVD unit back in the bay, still no go. Tried resetting the SMC, no go.

    I resorted to putting the shipped 750gb drive with the basic factory OS on it and it booted fine. I am now using the new machine to write this. The M4 is still in the caddy and I can see the Data drive just fine.

    I tried booting the machine from the OCZ drive in an external Freecom firewire caddy and also from my stock clone residing on a G-Tech mini drive (also via Firewire) but whilst it can see these drives and initiate a boot from them, it proceeds for about 10 seconds and then shows the stop sign.

    IS THERE change in the firmware on these new MBP's that prevents booting from external clones of the Macintosh HD? Anyone else had these problems?

    To test I have just booted my Feb 2011 15" MBP from the OCZ Vertex 4 copy of my Macintosh HD and it is quite happy with that.

    Any help with this would be appreciated.

    Thanks
    Eric
     
  2. mikepro macrumors 6502

    Joined:
    Sep 3, 2010
    #2
    Thew new machine must contain software or drivers not on your current OS. So, what you need to do is this:

    Boot your machine of the shipped 750GB drive. Use Migration Assistant to restore your files and settings from your SSD (or Time Machine backup). That will essentially clone your SSD onto the shipped drive. Once it's all setup, then use CCC to clone this drive back onto your SSD. Install it and you should be good to go.
     
  3. firmansolutions thread starter macrumors member

    firmansolutions

    Joined:
    May 31, 2010
    #3
    Thanks for the reply Mikepro. I considered doing that but I anticipate a few problems because I have 127gb on the Macintosh HD and 327gb on the Data drive. I am not sure how migration assistant deals with 2 source drives for a single target

    Most of the stuff on the Data drive is business folders with exception of iTunes and iPhoto libraries. So I guess its not much of a drama. Just waiting for a response from Bombich Software before I proceed as I would rather use the clone.

    Cheers
    Eric
     
  4. firmansolutions thread starter macrumors member

    firmansolutions

    Joined:
    May 31, 2010
  5. emailsfh macrumors member

    Joined:
    Apr 12, 2008
    #5
    What did you end up doing? I'm having trouble booting from a firewire clone disk off an older machine. I tried reinstalling from latest build but as with others, that did not work for me.
     

Share This Page