New Mini - External HD help

Discussion in 'Mac mini' started by Pokernut, Mar 16, 2009.

  1. Pokernut macrumors member

    Joined:
    Mar 3, 2009
    #1
    I use my external HD to store all my pictures/music/movies etc. I used it with my old Mac Mini and everything worked fine. I recently sold my old mini and purchased the new one. When I connected my HD to the new mini all the photos are gone?? All my music/movies are still there and work fine, but all the folders which I have my pictures in are either empty or have a thumbs.db icon.

    When I check the properties of each picture folder it still shows that pictures are in there because of the size. I have no idea what is going on. Btw I use a Maxtor 1tb hd.

    Any help with this would be really appreciated.
     
  2. wetrix macrumors 6502

    wetrix

    Joined:
    Dec 1, 2006
    Location:
    Auckland, New Zealand
    #2
    Try importing your entire hard drive into iPhoto. It might find the photos?
     
  3. Pokernut thread starter macrumors member

    Joined:
    Mar 3, 2009
    #3
    Yeah I tried that, I get an error saying iPhoto doesn't recognize the files.
     
  4. panzer06 macrumors 68030

    panzer06

    Joined:
    Sep 23, 2006
    Location:
    Kilrath
    #4
    There was a setting on old versions of iphoto about moving the photos into the iphoto library. I don't know if that moved them but I quit using it and manage my files manually. I did not like the system messing with the file locations like itunes does with the music if you allow itunes to manage the file locations.

    I hop that's not the case for you. If it is, perhaps you took a full back of the old mini before selling it and/or used the migration tool to move your accounts and apps to the new mini.

    Good luck tracking them down.

    Cheers,
     

Share This Page