New Mini Upgrade Nightmares

Discussion in 'Mac mini' started by evandy, Apr 7, 2012.

  1. evandy macrumors newbie

    Joined:
    Feb 5, 2008
    #1
    Oi. Everything seems to be going fine (now) but this one was fun...

    Bought a new 2011 MacMini to replace a v2 mini server. Got a nice 256GB SSD and 8GB ram. Opened the thing up, for the upgrade...

    Attempt #1: When disassembling, the original HDD cable was disconnected already. Should have known fun was in the works now.

    Boot #1: Went to internet recovery to install Lion... Works fine, but no HDD available for install.

    Attempt #2: Get the fan and antenna plate out, then suddenly realize that I just need to partition the drive in Disk Utility.

    Boot #2: Everything comes up, go into Disk utility... no HDD listed! Ack!

    Attempt #3: During disassembly, I find that the HDD cable is unplugged already (again). So I push it back in, reassemble and try #3...

    Boot #3: There is a disk this time! Yay! Lion is installing now.

    Has anyone else found that the HDD SATA cable pops out easily and often? I don't remember seeing this noted anywhere, but it doesn't seem to be a great friction fit in my mini.
     
  2. nydennis macrumors regular

    Joined:
    Dec 21, 2011
    Location:
    Long Island, NY
    #2
    Seemed a little loose like in my Mini when I was installing the HDD. When I was moving stuff around in the Mini it did pop off so I kept it disconnected until I got everything together.
     

Share This Page