'New' mini won't wake from sleep without reboot

Discussion in 'Mac mini' started by patricem, Apr 4, 2014.

  1. patricem macrumors 6502

    patricem

    Joined:
    Nov 18, 2005
    #1
    I got tired of waiting on the new mini so I bought myself a used 2012 i7, the mac guy I bought it from installed a 1.23 TB fusion drive, consisting of a 1TB SATA drive and a 256GB SSD. I have it hooked up via mini display to mini display cable to a VP2770 monitor. When it goes into a deep sleep it refuses to awaken unless I turn the mini power off then on, and I loose all my open pages. Any ideas? I've verified the disk and repaired a bunch of permissions, and downloaded Mavericks, but same problem. Could it be a cable problem? Monitor problem? Or mini problem? This is my first mini, always had imacs, now wondering did I make a mistake getting a mini. Thanks for your input.
    This is part of the error message:
    panic(cpu 0 caller 0xffffff800dc83036): "Hibernate restore error e00002eb"@/SourceCache/xnu/xnu-2422.90.20/iokit/Kernel/IOHibernateIO.cpp:3096
     
  2. 808? macrumors 6502a

    Joined:
    Aug 4, 2011
    Location:
    Hong Kong
    #2
    Have you tried just setting the monitor to sleep (hot corner or timer in power settings) and keeping your drives awake?

    System Preferences > Energy Saver > uncheck "put hard disk to sleep when possible"
     
  3. EricandSuebee macrumors member

    Joined:
    Mar 18, 2014
    Location:
    New Hampshire
    #3
    Are you trying to wake the Mini up by mouse or keyboard? I notice my Mini won't wake up unless I hit a key on the keyboard then it wakes up.
     
  4. Fishrrman macrumors G3

    Joined:
    Feb 20, 2009
    #4
    I have a suggestion for you. It may work for you, if you choose to try it.

    Sounds like something is going wrong with the sleep "hibernation" process. I will -guess- that the Mini's version of the OS will write a "hibernation file" to disk before it goes to sleep. What this is, is an "image" of what was in RAM, saved to disk -- to ensure that when the Mini awakens from sleep, all "that was there before" gets restored.

    This isn't really necessary, and it's possible to DISABLE the entire hibernation process by using the Terminal app.

    Here's what to try:

    1. Launch the Terminal (in the utilties folder)
    2. Copy this command: "sudo pmset -a hibernatemode 0"
    (Note: do not copy the quotation marks)
    3. Paste the command into Terminal
    4. You should be prompted to enter your administrative password
    (Note: you will NOT be able to see your password as you type it)
    5. Hit enter
    6. I suggest at this point, you power down the Mini all the way, and then restart it.

    Try putting it to sleep, and awaking it, several times in succession.
    Any better?

    If you try this, and if it works, please post a reply here stating so.
     
  5. patricem thread starter macrumors 6502

    patricem

    Joined:
    Nov 18, 2005
    #5
    Thank you. If I need to I will try that. I did try
    System Preferences > Energy Saver > uncheck "put hard disk to sleep when possible" last night. This morning, the mini was completely off, but I may have had a power outage during the night? The hibernation error message didn't come up when I turned it on . It's only overnight when it does this. I just hope it is safe to never put the hard drive to sleep? Can someone also tell me how do you check to see what is going into the HHD versus the SDD?
    Thank you
     

Share This Page