new modem-cannot connect directly to Google or Yahoo

Discussion in 'iMac' started by ultraturtle, Jan 7, 2014.

  1. ultraturtle macrumors newbie

    Joined:
    Jan 7, 2014
    #1
    I had to get a new modem yesterday. My old one just kept resetting itself every 30 seconds. I got the new one activated, and even upgraded internet...and now it's BLAZING fast!

    The only problem is... I can't seem to connect to Yahoo or Google search engines. Everything else works just fine. I'm using Google Chrome as my default browser.

    I'm a relatively new MAC user (iMac), and I don't really know where to begin.

    With Google I get a:

    "404. That's an error.
    The requested URL/ap_index was not found on this server"

    With Yahoo I get a:

    "Sorry, the page you requested was not found"
     
  2. macthefork macrumors 6502

    Joined:
    Feb 2, 2013
    #2
    Are you using a bookmark to get to these sites? Maybe the bookmark is not correct.

    Try typing in the actual address.

    What happens if you click on the following link?

    https://www.google.com/

    or this

    http://www.yahoo.com/
     
  3. ultraturtle thread starter macrumors newbie

    Joined:
    Jan 7, 2014
    #3
    Interesting... after looking at your post I decided to try using "https" instead of "http". It worked!!!

    I was just using the history from the URL drop down window. Each time it failed.

    The link you posted for Google worked, but the link for Yahoo didn't. I hadn't even tried your links yet, but as soon as I saw "https" I thought maybe that could be it.

    Thanks for your help and a simple solution!
     

Share This Page