New notes are created under Gmail notes and not under iCloud notes, how to fix ?

rak007

macrumors 6502a
Original poster
Oct 31, 2011
507
0
I am using iPhone 4S with iOS 7.0.4 and I use the notes application extensively. I see that in my notes app,under accounts, it shows

All notes
Gmail
iCloud

Now everytime I create a new note I see that it seems to be created inde Gmail notes. I, by default use All Notes obviously but if I go back to accounts and choose only iCloud, I cannot see it but if I go to Gmail notes It shows.
Under settings if I go and turn off notes under Gmail, it says it will delete all gmail notes which I don't want to happen.

So how do I....

Turn off gmail notes
Ensure that all new notes are created under iCloud notes
 

merrickdrfc

macrumors 6502
Jan 8, 2011
444
37
Berlin
You'll have to manually copy and paste them into iCloud, and then just turn of gmail notes. Turning off gmail notes just removes them from your device, they'll still be on your google account. Once you've turned gmail notes off all your notes will be created under iCloud (providing you have no other accounts with Notes switched on)
 

rak007

macrumors 6502a
Original poster
Oct 31, 2011
507
0
You'll have to manually copy and paste them into iCloud, and then just turn of gmail notes. Turning off gmail notes just removes them from your device, they'll still be on your google account. Once you've turned gmail notes off all your notes will be created under iCloud (providing you have no other accounts with Notes switched on)
Thanks. I did that only now. Using PC copied gmail notes to iCloud and let them get downloaded to my phone and then turned off notes under Gmail settings in my phone.