New/old iPad 3 wont charge

Discussion in 'iPad Tips, Help and Troubleshooting' started by jdunphy, Jun 13, 2018.

  1. jdunphy, Jun 13, 2018
    Last edited: Jun 13, 2018

    jdunphy macrumors newbie

    Joined:
    Jun 13, 2018
    Location:
    USA
    #1
    I have a brand new gen 3 iPad that was given to me. Who knows how long it has been sitting in the box. The plastic was still on the box when I opened it. I connected it to the wall with the new charger and all it would do is flash the apple logo-- On/Off. I couldn't confirm it was charging because I didn't have a home screen because it hasn't been initialized yet I let it continue to charge for a while and tried to disconnect the charger only to see the unit go off. (dark) I tried to turn it on without the charger connected. No luck. I can force it into recovery mode but only with it connected to a wall electrical outlet and not a computer USB. I have tried all four of my laptops and none of them have enough current out of the USB ports to drive the display enough to connect to iTunes!

    Any ideas how I can get enough charge on the battery to get this thing initialized through iTunes?

    I have searched the posts and didn't see anyone else having this problem before.

    Thanks for any suggestions you may have!

    Jeff
     
  2. aakshey macrumors 68000

    aakshey

    Joined:
    Jun 13, 2016
    #2
    The battery is dead. You didn’t use it for too long a time.
     
  3. NoBoMac Moderator

    NoBoMac

    Staff Member

    Joined:
    Jul 1, 2014
    #3
    Plug it in and let it sit overnight, see if any difference. Won't hurt.

    But, it's a 6yo device that appears to have been sitting without a charge: battery has died. To quote Apple re: long time storage:

    https://www.apple.com/batteries/maximizing-performance/
     
  4. jdunphy thread starter macrumors newbie

    Joined:
    Jun 13, 2018
    Location:
    USA
    #4
    Yes. I actually already did leave it charging over night. Same result. Do you think the battery could be bad from just sitting with out a charge for that long?
    --- Post Merged, Jun 13, 2018 ---
    OK got it. Makes sense!
     
  5. slooksterPSV macrumors 68040

    slooksterPSV

    Joined:
    Apr 17, 2004
    Location:
    Nowheresville
    #5
    As silly as this is going to sound, plug it into your computer and leave it plugged in there all night; either a USB 3.0 that's always on or if you leave a PC on all night. Afterwards, plug it into the wall and let it "charge" for 15 min. If it still doesn't work, then yeah the battery is dead. The only reason I suggest this is because I had an issue with a old phone that ran into an issue like this. Plug wouldn't charge it, PC wouldn't recognize it, but charging it slower on the PC (or attempting to) seemed to cause the battery to wake up. It may have just been a coincidence, but it worked. The battery's not great, but it worked.
     
  6. jdunphy thread starter macrumors newbie

    Joined:
    Jun 13, 2018
    Location:
    USA
    #6
    Thanks I will give that a try!
     

Share This Page

5 June 13, 2018