New OpenCl Benchmark Util SmallLuxGPU

Discussion in 'Mac Pro' started by MacVidCards, May 5, 2010.

  1. MacVidCards Suspended

    Joined:
    Nov 17, 2008
    Location:
    Hollywood, CA
    #1
    Found this the other day.

    Finally tossed some cards at it.

    I tried the 8800GT in both 8X and 16X PCIE lanes. It DID make a difference !!!

    But when I tried same thing with GTX285, it got SAME scores with either choice !!! (8 or 16)

    Speaking of GTX...I ran into troubles testing it. This program would always just see the 8800GT I was using as the Nvidia "Helper" card so that Netkas little gem, ATY_init could do it's magic. And....it would freeze while testing. Even after I removed ATY_init, it still exhibited this behavior. I even tried 2 8800GTs running in lanes 1 & 2, both set to 8x PCIE. Still same behavior.

    The SmallLux GUI seems to show a "missing" Number 1 OpenGl GPU when this happens.

    I eventually tested GTX285 by using 7300GT as "helper". Since 7300 isn't an OpenCl card, it allowed GTX285 to be the OpenCl GPU.

    I imagine the program SHOULD be able to test multiple GPUs...so I am curious if others have this issue too.

    Would be good if others tried this out with different combos. Also curious where the frequency number comes from.
     

    Attached Files:

  2. Mackilroy macrumors 68040

    Mackilroy

    Joined:
    Jun 29, 2006
    #2
    I saw that tool yesterday while poking around reading about hackintoshes. If you'd like I can try out an 8800 GT and a 7300 GT together.
     
  3. Ack macrumors member

    Joined:
    Jan 15, 2009
    #3
    Would results from a flashed Radeon 4870 1GB be useful to you? If so, what settings should I run use to run the benchmark?
     
  4. jeanlain macrumors 65816

    Joined:
    Mar 14, 2009
    #4
    Somehow the radeon cards perform fat better at rendering these scenes.
    On other openCL benchmarks, the geforce cards are ahead.
     

Share This Page