New Pad old Mac?

Discussion in 'iPad' started by MtnMutt, Mar 17, 2012.

  1. MtnMutt macrumors newbie

    Joined:
    Mar 17, 2012
    #1
    just got a new version iPAD but when I try to move my account to the iCLOUD I cannot because the iMAC G5 10.4.11 is not compatible. I have had the Mobile Me account since conception but now I want to set the iPAD up for Cloud and it will not allow.

    What do I do....?
     
  2. sigmadog macrumors 6502a

    sigmadog

    Joined:
    Feb 11, 2009
    Location:
    near Spokane, WA
    #2
    I think you need Lion (OS 10.7) to make use of iCloud. Lion won't run on G5's, as far as I know.
     
  3. ttate90303 macrumors regular

    Joined:
    Nov 22, 2008
    Location:
    California
    #3
  4. ZBoater macrumors G3

    ZBoater

    Joined:
    Jul 2, 2007
    Location:
    Sunny Florida
    #4
  5. MtnMutt thread starter macrumors newbie

    Joined:
    Mar 17, 2012
    #5
    :eek:So either I buy a new iMAC or buy an new iCloud account? So, in short it's all about the Money!
     
  6. mtj111 macrumors member

    Joined:
    Jun 23, 2010
    #6
    Complaining that you need to upgrade your 7 year-old computer? Really?
     
  7. dukeblue91 macrumors 65816

    dukeblue91

    Joined:
    Oct 7, 2004
    Location:
    Raleigh, NC
    #7
    No you can still use iCloud on your iPad for backup and downloads.
    But if you want to sync with your Mac then yes it is time to upgrade your 7 year old computer.
    I think you got your money worth with the old iMac.
     
  8. tigress666 macrumors 68040

    Joined:
    Apr 14, 2010
    Location:
    Washington State
    #8
    Seriously, just upgrade. I used to work for a vet who had the cheapest prices around. One of the ways he did that was he kept using old tech all the time. We had imacs (you know the fishbowl/original type? Can't even run OSX?) for our computers. That were running some version of OS 8 (Couldn't even run 9 which was a better OS imho)!!!! I don't know how but when he replaced our microwave that didn't work at all (I mean it pretended to work) he managed to find one that still had a dial rather than buttons (This was like 2005). He does not upgrade to the newest. Even he this past year gave in and upgraded his imacs to ones that can run OSX.

    Buy even a used mac mini or whatever they are. Won't cost you much. Won't be today's equivalent of yours but given yours age I bet it's still a lot more capable than yours. And won't cost you too much. And then you can run the current OS and synch any new apple products you get (I'm surprised you only now ran into this problem).
     
  9. mrwr macrumors newbie

    Joined:
    Dec 6, 2009
    #9
    You could set up your iPad with your mobile me account for the time being, this is what I have done as I have an iMac running snow leopard an iphone 3g and a ppc laptop running tiger.
     
  10. MtnMutt thread starter macrumors newbie

    Joined:
    Mar 17, 2012
    #10
    :):rolleyes:Well, I found the Secret!!

    Go to an Apple Store and log in on one of their machines and Transfer via them. The 7 year old still kicking strong..
     

Share This Page