New Penryn MB owners: POLL

Discussion in 'MacBook' started by Etrain, Mar 15, 2008.

?

State of you new Penryn MB

  1. Works Flawlessly

    34 vote(s)
    77.3%
  2. A few bugs but I can live with it

    5 vote(s)
    11.4%
  3. Have serious issues - might send back to Apple

    2 vote(s)
    4.5%
  4. Major Issues - will be sending back to Apple

    3 vote(s)
    6.8%
  1. Etrain macrumors 6502

    Etrain

    Joined:
    Feb 26, 2005
    Location:
    Land of Cleve
    #1
    I saw this poll on the MBP forum and decided it was a good idea to do the same for the MB since I'm still undecided on which to buy.

    Please state your opinions also! :)
     
  2. KompleX macrumors regular

    Joined:
    Mar 4, 2008
    Location:
    Downey, CA
    #2
    i've had my lovely penryn whitebook for two weeks now and it has served me flawlessly. the hardware is impeccable and the software is the same. although, safari did freeze on me once, and had it frozen more than that or any other apple program, i would of opted for the "a few bugs" option.

    so yes, my macbook is kick ass! :cool:
     
  3. macrockbuddy macrumors member

    Joined:
    Feb 23, 2008
    #3
    new to macs, but i gotta say this thing is kick a$$! no probs here
     
  4. aribter macrumors newbie

    Joined:
    Mar 5, 2008
    #4
    no problems on my white macbook 2.4 so far, have had it for 2 weeks now, capturing, editing video on ilife.
     
  5. TonyL08 macrumors regular

    Joined:
    Sep 25, 2007
    #5
    Everything works beautifully. No noise except when playing a game and the fans ramp up. Only my screen is the worst I've ever seen. It can't dither colors properly at all. When I pull down a menu or the background is white or just light, there is a grid of dots or something. I think I've seen some people call it grainy and I'd agree. Like sand makes up the back of the screen.

    I bought it at Amazon and I'm waiting on a replacement.
     
  6. asrmatt macrumors regular

    asrmatt

    Joined:
    Sep 12, 2006
    Location:
    Rome, Italy
    #6
    I've had mine for two weeks now, and it's simply perfect.
    Really really happy about it.

    I had a iMac G5 and white iBook G4
    It's my first intel mac and really it's a joy to use :)
     
  7. Full of Win macrumors 68030

    Full of Win

    Joined:
    Nov 22, 2007
    Location:
    Ask Apple
    #7
    I ran mine under full CPU usage for 20 hours yesterday (and doing the same thing now as a matter of fact) doing some Cinema 4D renders, and its not skipped a beat.

    Can't think of a single issue as of yet, other than the issues w/ scratches and the display, which I knew going in.
     
  8. skiesforme macrumors 6502

    skiesforme

    Joined:
    Feb 4, 2008
    #8
    I only counted hardware as a factor.
    Safari does crash at times. I think it also causes some kind of memory leak leading to a stall in the OS. But I should also mention here that I am on webkit 3.1 (beta). So I won't complain for some bugs.
     
  9. David G. macrumors 6502a

    Joined:
    Apr 10, 2007
    Location:
    Alaska
    #9
    You do know this is a MacBook specific thread, right?

    As for mine, it's perfect, beyond perfect actually.:)
     
  10. TygerMac macrumors newbie

    Joined:
    Mar 10, 2008
    Location:
    New Hampshire
    #10
    Had mine for 1 week today! It's simply amazing. It can handle anything that you can throw at it! Great computer, recommend to anyone and everyone!
     
  11. jassco2 macrumors newbie

    Joined:
    Mar 18, 2008
    Location:
    Boston, MA
    #11
    New 2.4 Blackbook hardware is great but the software....issue is that all .mpeg or .mpg videos in quicktime have an odd random pulse flashing to them during playback. This happens in player and plugin and with embeded web videos too. I have disabled mpg playback in quicktime and use VLC. But still annoying with an out of the box issue like that. I have tried to reinstall and use various codecs several times after receiving this issue on the out of box first power up with nothing additional installed. I cannot find anything about this issue anywhere, but perhaps I haven't searched enough.
     

Share This Page