New Phone, Can't upgrade to 1.1.4

Discussion in 'iPhone Tips, Help and Troubleshooting' started by PJNorwood, Feb 29, 2008.

  1. PJNorwood macrumors member

    Joined:
    Jan 5, 2008
    #1
    I purchased my iphone today (FINALLY!) I was able to set up, transfer my number, and register which all went smooth no issues. I am also able to synch my data. But, I can't upgrade to 1.1.4. I keep getting the following error;

    There was a problem downloading the iphone software for the iphone.

    Network connection connection timed out.

    I tried a restore and trying again with same error. Any recommendations?
     
  2. killmoms macrumors 68040

    killmoms

    Joined:
    Jun 23, 2003
    Location:
    Washington, DC
    #2
    Sounds like your connection to the Internet is experiencing a failure either getting to Apple's download servers or during the process of downloading the software update from them. In other words, you're not even successfully getting the software from Apple to upgrade the phone, so it's not a problem with your phone, it's a problem with your Internet connection or iTunes.
     
  3. PJNorwood thread starter macrumors member

    Joined:
    Jan 5, 2008
    #3
    OK I am logged into the internet at the same time. Should I not be? Should I just allow itunes to do what it does as fas as accessing apple. Or should I log on?
     

Share This Page