new photos not appearing in media browser

Discussion in 'Mac Apps and Mac App Store' started by bnaturalcsharp, Oct 29, 2009.

  1. bnaturalcsharp macrumors newbie

    Joined:
    Oct 29, 2009
    #1
    I can upload and view new photos just fine into iPhoto. However, when I use any application that requires opening/inserting/uploading a file (I've tried Firefox, Safari, Flickr Uploadr, Pages etc.) the new events do not appear when clicking on Media > Photos.

    This started about two weeks ago but unfortunately I haven't backed up my computer and can't go back in Time Machine. I'm using 10.6.1. Any ideas?
     
  2. Ashka macrumors 6502a

    Ashka

    Joined:
    Aug 9, 2008
    Location:
    New Zealand
    #2
    First try Restarting your Mac ~ usually works.
     
  3. bnaturalcsharp thread starter macrumors newbie

    Joined:
    Oct 29, 2009
    #3
    Sorry, should've mentioned that's the first thing I tried and have several times since with no luck.
     
  4. twarner776 macrumors member

    Joined:
    Nov 5, 2009
    #4
    Is there any update in this? The same thing happened to me and I noticed after updating to 10.6. So yesterday I finally gave in and reloaded back to 10.5 and still have the same problem.
     
  5. twarner776 macrumors member

    Joined:
    Nov 5, 2009
    #5
    ive done some quick google search and can not find where to reinstall this from. im not sure how the install could be bad being I just reinstalled the OS and had the same issue in 10.6
     
  6. bnaturalcsharp thread starter macrumors newbie

    Joined:
    Oct 29, 2009
    #6
    I fixed it! :)

    I stumbled across this page and did everything it asked. Ultimately I think it was a problem with one of my "Facebook Albums" that had an ampersand in it. Basically make sure you don't have any weird characters in your events/albums, then delete all the preferences/xml files they ask you to.

    http://support.apple.com/kb/TS1192
     
  7. bnaturalcsharp thread starter macrumors newbie

    Joined:
    Oct 29, 2009
    #7
    I lost the album with the error so if it's important you might want to back up first.
     

Share This Page