New Plextor M2S 128 gb SSD Locking up/issues

Discussion in 'MacBook Pro' started by gonzoguy24, Aug 12, 2011.

  1. gonzoguy24 macrumors member

    Joined:
    Oct 31, 2010
    #1
    Hello everyone,

    So I just bought a shiny new Plextor SATA III M2S128 SSD and installed in my 2011 13" MBP. Prior to this I made a recovery flash drive for Lion and also had a time machine backup. I installed the ssd following the iFixt guide and proceeded to boot up with the recovery flash drive, formatted the new ssd (mac os journalled and GUID table etc), and tried to restore from time machine...well this gave me an error every time i tried telling me it could not finish and to restart and try again...I tried resetting the PRAM, reformatting again and restoring from time machine and also tried reformatting then resetting the PRAM and then restoring from time machine all of which gave me the same issue. It said try and restart and try installing again. :mad: At this point I thought my time machine was messed up...so then i tried installing lion fresh from the recovery HD...this just led to the download hanging and not moving for like 4 hours...I looked at the error log and it seemed to be giving me some error about a bad file etc...wish i had that info but i don't and i'm,at work so sorry...so i ditched that and went back to SL boot disc.

    I installed SL without a hitch...boot up time was like 16 seconds...awesome...until :mad: i tried installing the apps disc with iPhoto etc and it seemed to install everything but it gave me an error again wish i had the error description but I do not at this time...this is where all hell breaks loose. Lock ups galore begin to happen...i try installing updates to SL and everytime i do it and click "show details" for the updates i get beach balls and nothing seems to respond...and then all of a sudden it would all snap back to life for a minute and then get beach balls again. Then I tried installing software updates and they seemed to work but I keep getting errors and beach balls when trying to install anything and more lock ups. I eventually get the mac app store on my machine...not sure how since it seems i got an error with every update i did saying the update did not work. Then i try installing lion from the app store since i bought it previously...it begins the install and gives me an error saying the download was corrupt. EFF! :mad:

    Sorry if this is not enough detailed information but does any one out there have any theories on what could be happening? The lock ups/freezing/hanging of the machine seems to be the tell tale symptom that something is wrong with the SSD or I did not format right or something...Do I have a bad drive? I have not installed an new firmware on it so maybe that is it? Any help is greatly appreciated. :)
     
  2. gonzoguy24 thread starter macrumors member

    Joined:
    Oct 31, 2010
  3. gonzoguy24 thread starter macrumors member

    Joined:
    Oct 31, 2010
  4. jimbo1mcm macrumors 68000

    Joined:
    Mar 21, 2010
    #4
    Start from Scratch Again

    Oper er up and re-seat the SATA cable on the SSD. Erase, reformat and do a clean install of Lion from a source other than your flash drive. Tell us what happens.
     
  5. gonzoguy24 thread starter macrumors member

    Joined:
    Oct 31, 2010
    #5
    Tried it. Also enabled TRIM using the terminal commands, and turned off SMS and turned off the setting for putting the disk to sleep in the power settings. Still the same problem. :(
     
  6. bb426 macrumors 6502

    bb426

    Joined:
    Jun 7, 2011
    Location:
    California
    #6
    Sounds like you're having the same problem as me...

    http://forums.macrumors.com/showthread.php?t=1213115

    It's sounding more and more to me as an OS X problem, since you installed SL and you're having the same problems that I'm having in Lion.

    These stupid MBP and SATA III problems are getting ridiculous. Don't know why Apple hasn't done anything about it. I've seen these problems on so many forums now, idk what to believe.
     
  7. gonzoguy24 thread starter macrumors member

    Joined:
    Oct 31, 2010
    #7
    I have gotten a RMA for a refund from Newegg for my plextor drive. Now the question is do i just get an SATA II or try a different SATA III
     

Share This Page